
<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en"><![endif]--><!--[if IE 7]><html class="no-js ie lt-ie9 lt-ie8 ie7" lang="en"><![endif]--><!--[if IE 8]><html class="no-js ie lt-ie9 ie8" lang="en"><![endif]--><!--[if IE 9]><html class="no-js ie ie9" lang="en"><![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en" ><!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=Edge" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"5f2a3546b2","agent":"","transactionName":"YlNRYksHDRVTVBcNClsZdUNXBRcPXVlMFxBPQ1hXFxUXCUBeBhdLQ19WQUpcEBJdRRo7AVBCUl9V","applicationID":"95399378","errorBeacon":"bam.nr-data.net","applicationTime":339}</script><meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1.0" /><title>Actresses to bring activists as dates to Golden Globes | The Border Mail</title><link rel="stylesheet" id="css-base" type="text/css" href="//nnstatic-a.akamaihd.net/s/1513658214/legolite/css/base.css" /><link rel="stylesheet" id="css-mobile" type="text/css" media="only screen and (max-width: 767px)" href="//nnstatic-a.akamaihd.net/s/1513658214/legolite/css/mobile.css" /><link rel="stylesheet" id="css-tablet" type="text/css" media="only screen and (min-width: 768px) and (max-width: 919px)" href="//nnstatic-a.akamaihd.net/s/1513658214/legolite/css/tablet.css" /><link rel="stylesheet" id="css-tablet-landscape" type="text/css" media="only screen and (min-width: 920px) and (max-width: 1199px)" href="//nnstatic-a.akamaihd.net/s/1513658214/legolite/css/tablet-landscape.css" /><link rel="stylesheet" id="css-desktop" type="text/css" media="only screen and (min-width: 1200px)" href="//nnstatic-a.akamaihd.net/s/1513658214/legolite/css/desktop.css" /><link rel="stylesheet" type="text/css" media="only screen and (max-width: 767px)" href="//nnstatic-a.akamaihd.net/s/1513658214/legolite/css/vendor/masthead-mobile.css" /><link rel="stylesheet" type="text/css" media="only screen and (max-width: 767px)" href="//nnstatic-a.akamaihd.net/s/1513658214/legolite/css/vendor/masthead-mobile-content.css" /><link rel="stylesheet" type="text/css" media="only screen and (min-width: 768px)" href="//nnstatic-a.akamaihd.net/s/1513658214/legolite/css/vendor/masthead-tablet.css" /><link rel="stylesheet" type="text/css" media="only screen and (min-width: 768px)" href="//nnstatic-a.akamaihd.net/s/1513658214/legolite/css/vendor/masthead-tablet-content.css" /><link rel="stylesheet" type="text/css" href="//nnstatic-a.akamaihd.net/s/1513658214/legolite/css/masthead/icons.css" /><link rel="stylesheet" type="text/css" href="//nnstatic-a.akamaihd.net/s/1513658214/legolite/css/vendor/masthead-skin-canberratimes.css" /><link rel="stylesheet" id="css-legolite" type="text/css" href="//nnstatic-a.akamaihd.net/s/1513658214/legolite/css/legolite.css" /><style class="webfont" data-webfont-name="merriweather" data-webfont-woff2="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/merriweather-regular-woff2.css" data-webfont-woff="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/merriweather-regular-woff.css"></style><style class="webfont" data-webfont-name="merriweather-bold" data-webfont-woff2="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/merriweather-bold-woff2.css" data-webfont-woff="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/merriweather-bold-woff.css"></style><style class="webfont" data-webfont-name="sourcesanspro" data-webfont-woff2="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/sourcesanspro-regular-woff2.css" data-webfont-woff="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/sourcesanspro-regular-woff.css"></style><style class="webfont" data-webfont-name="sourcesanspro-bold" data-webfont-woff2="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/sourcesanspro-bold-woff2.css" data-webfont-woff="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/sourcesanspro-bold-woff.css"></style><style class="webfont" data-webfont-name="montserrat-bold" data-webfont-woff2="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/montserrat-bold-woff2.css" data-webfont-woff="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/montserrat-bold-woff.css"></style><script>
    window.dataLayer = window.dataLayer || [];
    var author = 'Melissa Singer' || '';
    var datePublished = '08012018' || '';
    var primaryPage = 'entertainment' || '';
    var secondaryPage = '' || '';

    
    window.dataLayer.push({
        brand: 'The Border Mail',
        googleAnalyticsId: 'UA\u002D16730067\u002D7',
        pageType: 'article',
        author: author,
        datePublished: datePublished,
        primaryPage: primaryPage,
        secondaryPage: secondaryPage,
        version: 'lego1'
    });
    </script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM\u002DKPMZ4JM');</script><meta name="title" content="Actresses to bring activists as dates to Golden Globes" /><meta name="robots" content="noarchive,noindex" /><meta name="description" content="Partners and family members are staying on the couch in favour of women fighting for change." /><meta property="og:title" content="Actresses to bring activists as dates to Golden Globes" /><meta property="og:url" content="http://www.bordermail.com.au/story/5154484/actresses-to-bring-activists-as-dates-to-golden-globes/" /><meta property="og:site_name" content="The Border Mail" /><meta property="fb:pages" content="" /><meta property="og:type" content="article" /><meta property="og:image" content="http://nnimgt-a.akamaihd.net/transform/v1/crop/frm/storypad-3A7iN83cZd5H3JXq9xN6NkC/62946115-9a3b-4739-a7ab-3c39d340b800.jpg/r1_0_619_349_w1200_h678_fmax.jpg" /><meta property="og:image:secure_url" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/storypad-3A7iN83cZd5H3JXq9xN6NkC/62946115-9a3b-4739-a7ab-3c39d340b800.jpg/r1_0_619_349_w1200_h678_fmax.jpg" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:height" content="678" /><meta property="og:image:width" content="1200" /><meta property="og:description" content="Partners and family members are staying on the couch in favour of women fighting for change." /><meta property="article:publisher" content="https://www.facebook.com/bordermail" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@bordermail"><meta name="twitter:title" content="Actresses to bring activists as dates to Golden Globes"><meta name="twitter:description" content="Partners and family members are staying on the couch in favour of women fighting for change."><meta name="twitter:image" content="http://nnimgt-a.akamaihd.net/transform/v1/crop/frm/storypad-3A7iN83cZd5H3JXq9xN6NkC/62946115-9a3b-4739-a7ab-3c39d340b800.jpg/r1_0_619_349_w1200_h678_fmax.jpg"><meta property="article:published_time" content="2018-01-08T09:03:15+11:00" /><meta name="news_keywords" content="entertainment" /><meta name="author" content="Melissa Singer" /><meta itemprop="name" content="Actresses to bring activists as dates to Golden Globes"><meta itemprop="description" content="Partners and family members are staying on the couch in favour of women fighting for change."><meta itemprop="image" content="http://nnimgt-a.akamaihd.net/transform/v1/crop/frm/storypad-3A7iN83cZd5H3JXq9xN6NkC/62946115-9a3b-4739-a7ab-3c39d340b800.jpg/r1_0_619_349_w1200_h678_fmax.jpg"><!--
  <PageMap><DataObject type="document"><Attribute name="title">Actresses to bring activists as dates to Golden Globes</Attribute><Attribute name="author">Melissa Singer</Attribute><Attribute name="description">Partners and family members are staying on the couch in favour of women fighting for change.</Attribute><Attribute name="last_update">2018-01-08T09:03:15+11:00</Attribute></DataObject><DataObject type="thumbnail"><Attribute name="src" value="http://nnimgt-a.akamaihd.net/transform/v1/crop/frm/storypad-3A7iN83cZd5H3JXq9xN6NkC/62946115-9a3b-4739-a7ab-3c39d340b800.jpg/r1_0_619_349_w1200_h678_fmax.jpg" /><Attribute name="width" value="650" /><Attribute name="height" value="360" /></DataObject></PageMap>
  --><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="msvalidate.01" content="F29B95B17E7034DD0832B3DBEF37C0F2" /><link rel="shortcut icon" type="image/vnd.microsoft.icon" href="//nnstatic-a.akamaihd.net/s/1513658214/sites/the-border-mail/ico/favicon.ico" /><link rel="apple-touch-icon-precomposed" href="//nnstatic-a.akamaihd.net/s/1513658214/sites/the-border-mail/ico/main-fav.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="//nnstatic-a.akamaihd.net/s/1513658214/sites/the-border-mail/ico/apple-touch-icon-114x114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="//nnstatic-a.akamaihd.net/s/1513658214/sites/the-border-mail/ico/apple-touch-icon-72x72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="//nnstatic-a.akamaihd.net/s/1513658214/sites/the-border-mail/ico/apple-touch-icon-precomposed.png" /><link rel="author" href="/static/1513658214/humans.txt" /><div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script>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</script><script>
    var titan = window.titan || {};
    titan.requestAd = titan.requestAd || [];
    titan.requestConditionalAd = titan.requestConditionalAd || [];
    window.Suzuka = {};
    var suzukaAsync = window.suzukaAsync || {};
    suzukaAsync.initApps = suzukaAsync.initApps || {};
    Suzuka.config = {
        tvguide_region: 268,
        footer_story_list_id: '',
        side_panel_story_list_id: '',
        exclude_story_ids: [],
        static_url: "//nnstatic-a.akamaihd.net/s/1513658214/",
        static_site_url: "//nnstatic-a.akamaihd.net/s/1513658214/sites/the-border-mail/",
        site_domain: "",
        site_name: "The Border Mail",
        domain_name: ".bordermail.com.au",
        path: "/story/5154484/actresses-to-bring-activists-as-dates-to-golden-globes/",
        media_host: "/static/media/",
        transform_host: "//nnimgt-a.akamaihd.net/",
        sochi_host: "https://sochi.fairfaxregional.com.au/",
        tvgapi_url_prefix: "https://tvg-api.newsnow.io/",
        time_segments: [
            {startHour:5,finishHour:12, text:"Morning"},
            {startHour:12,finishHour:18, text:"Afternoon"},
            {startHour:18,finishHour:24, text: "Evening"}
        ],
        partners: {
            default_partners: [],
            solar_state: "vic"
        },
        publication: "bordermail",
        page_section: "Entertainment",
        services_loaded: {},
        story_layout: "MULTIPLE",
        location: "Wodonga, VIC",
        business_location: "Albury Wodonga, Victoria, Australia",
        comment_platform: "",
        cdn_domain: "cdn.fairfaxregional.com.au",
        view_type: "story",
        device_type: "desktop",
        story_list: {},
        dev_env: "prod"
    }

    var loadScript = function(script) {
        var done = false;
        var callback = null;
        script.onload = script.onreadystatechange = function() {
            if ( !done && (!this.readyState ||
                this.readyState === "loaded" || this.readyState === "complete") ) {
                done = true;
                if (callback) {
                    callback();
                }

                // Handle memory leak in IE
                script.onload = script.onreadystatechange = null;
            }
        }
        return function(_callback) {
            if (done === true) {
                _callback();
            } else {
                callback = _callback
            }
        }
    }
    window.iframeLoad = function(url){
        var iframe = document.createElement('iframe');
        (iframe.frameElement || iframe).style.cssText = "width: 0; height: 0; border: 0";
        var where = document.getElementsByTagName('script');
        where = where[where.length - 1];
        where.parentNode.insertBefore(iframe, where);
        var doc = iframe.contentWindow.document;
        var loaded = false;
        var callbacks = [];
        window.__iframeCbs = [];
        window.__iframeCbs.push(function(js) {
            loadScript(js)(function() {
                loaded = true;
                for (var i = 0, l = callbacks.length; i < l; i ++) {
                    callbacks[i]();
                }
            });
        });
        var index = window.__iframeCbs.length - 1;
        var notifyScript = 'parent.window.__iframeCbs['+index+'](js);';
        var iFrameBody = '<body onload="'+
            'var js = document.createElement(\'script\');'+
            'js.src = \''+ url +'\';'+
            'document.body.appendChild(js);' +
            notifyScript + '">';
        doc.open().write(iFrameBody);
        doc.close();
        return function (callback) {
            if (loaded === true) {
                callback();
            } else {
                callbacks.push(callback);
            }
        }
    };


    window.asyncLoad = function(url, callback, loadImmediate) {
        function async_load(){
            var s = document.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            s.src = url;
            var x = document.getElementsByTagName('script')[0];
            x.parentNode.insertBefore(s, x);
            var onScript = loadScript(s);
            if (callback)
                onScript(callback)
        }
        if (loadImmediate) {
            async_load();
        } else {
            if (window.attachEvent)
                window.attachEvent('onload', async_load);
            else
                window.addEventListener('load', async_load, false);
        }
    };

    
    

</script><script>var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript">var titanEnabled=false; var digitalData = {"page": {"pageInfo": {"author": "Melissa Singer", "pageID": "5154484", "sysEnv": "desktop", "pageName": "Actresses to bring activists as dates to Golden Globes", "brand": "thebordermail", "generator": "newsnow", "effectiveDate": "2018-01-08T00:40:43Z", "issueDate": ""}, "category": {"primaryCategory": "Entertainment", "subCategory2": "", "subCategory3": "", "subCategory4": "", "pageType": "Article"}}, "titan": {"adSite": "onl.fairfaxregional", "adZone": "bordermail/entertainment", "adKeyValues": {"ctype": "article", "tag": ["celebrity"], "locstate": "vic", "region": "vic", "cat": "bordermail", "cat1": "entertainment"}, "adSlots": []}, "user": [{"profile": [{"profileInfo": {"profileID": ""}, "membershipType": "visitor"}]}], "version": "1.0", "vendor": {"Nielsen": {"apid": "P08052C50-DC68-4433-8535-2B2237DF0002"}}};</script><script src="//assets.adobedtm.com/7d5ea80d054b96730162d0905d59678c4d2bf30c/satelliteLib-9cd04029ab6e478b5c53def2d26694b4b38c6652.js"></script></head><body class="desktop scriptable template--sidebar-right template--article" style=""><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPMZ4JM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="offcanvas-wrapper"></div><div class="main "><div class="advertisement  conditional"><div id="adspot-1x11-pos1"
         class="advertisement__1x11"
         data-hide-platforms="mobile tablet tablet-landscape"><script class="titan-conditional" data-ad-id="adspot-1x11-pos1"></script></div></div><div class="zone zone-navigation zone-editable zone-danger"><a class="skip-link" href="#nav">Skip to navigation</a><a class="skip-link" href="#content">Skip to content</a><a class="skip-link" href="#footer">Skip to footer</a><header class="header-wrap"><div class="wrap container"><button id="navigation-toggle" class="nav__toggle nav--primary__menu nav--primary__toggle icon">Menu</button><div class="logo-wrap"><a href="/" title="The Border Mail"><span class="logo"><img src="//nnstatic-a.akamaihd.net/s/1513658214/sites/the-border-mail/images/masthead/masthead-main.png" alt="The Border Mail"></span></a></div><a class="hide-on-mobile section-name" href="/entertainment/"><h2>Entertainment</h2></a></div><div class="navigation header-navigation"><div id="nav--primary__wrap" class="nav--primary__wrap"><div class="inner-wrap"><nav id="nav" class="nav nav--primary" tabindex="-1"><div class="cq-wrap"><div class="togglebox togglebox--mega-menu"><div class="mega-menu"><div class="mega-menu__section"><h3><a href="/news/">News</a></h3><ul><li><a href="/news/local-news/">Local News</a></li><li><a href="/news/national/">National </a></li><li><a href="/news/world/">World</a></li><li><a href="/news/business/">Business</a></li><li><a href="/news/property/">Property</a></li><li><a href="/news/rural/">Rural</a></li></ul></div><div class="mega-menu__section"><h3><a href="/sport/">Sport</a></h3><ul><li><a href="/sport/local-sport/">Local Sport</a></li><li><a href="/sport/national-sport/">National Sport</a></li><li><a href="/junior-sport/">Junior Sport</a></li><li><a href="/sport/basketball/">Basketball</a></li><li><a href="/sport/nrl/">NRL</a></li><li><a href="/sport/afl/">AFL</a></li><li><a href="/sport/soccer/">Soccer</a></li><li><a href="/sport/cricket-hq/">Cricket HQ</a></li><li><a href="/sport/footy-hq/">Footy HQ</a></li></ul></div><div class="mega-menu__section"><h3><a href="/comment/">Comment</a></h3><ul><li><a href="/comment/opinion/">Opinion</a></li><li><a href="/opinion/letters/">Letters</a></li><li><a href="/opinion/polls/">Polls</a></li></ul></div><div class="mega-menu__section"><h3><a href="/community/">Community</a></h3><ul><li><a href="/community-news/">Community News</a></li><li><a href="/babies/">Babies</a></li><li><a href="/community/events/">What&#39;s On</a></li><li><a href="/community/competitions/">Competitions</a></li><li><a href="/sponsorships/">Sponsorships</a></li><li><a href="/community/forms/">Send us your news</a></li></ul></div><div class="mega-menu__section"><h3><a href="/life-style/">Life &amp; Style</a></h3><ul><li><a href="/local-life-style/">Local Life Style</a></li><li><a href="/life-style/food-wine/">Food &amp; Wine</a></li><li><a href="/life-style/travel/">Travel</a></li><li><a href="/life-style/health/">Health</a></li><li><a href="/life-style/money/">Money </a></li><li><a href="/life-style/parenting/">Parenting</a></li></ul></div><div class="mega-menu__section"><h3><a href="/entertainment/">Entertainment</a></h3><ul><li><a href="/entertainment/local-entertainment/">Local Entertainment</a></li><li><a href="/entertainment/books-arts/">Books &amp; Arts</a></li><li><a href="/entertainment/tv-movies/">TV &amp; Movies</a></li><li><a href="/entertainment/technology/">Technology</a></li><li><a href="/entertainment/tv-guide/">TV Guide</a></li><li><a href="/entertainment/horoscopes/">Horoscopes</a></li><li><a href="/entertainment/quizzes/">Quizzes</a></li></ul></div><div class="mega-menu__section"><h3><a href="/classifieds/notices/">Classifieds</a></h3><ul><li><a href="https://advertisers.com.au/?pub=BMM">Place a Classifieds Ad</a></li><li><a href="http://tributes.bordermail.com.au/obituaries/bordermail-au/">Tributes</a></li><li><a href="http://celebrations.bordermail.com.au/celebration/bordermail-au/">Celebrations</a></li><li><a href="/jobs/">Jobs</a></li><li><a href="http://www.countrycars.com.au/" target="_blank">Cars</a></li><li><a href="https://www.agtrader.com.au/search/vic--northern-victoria?utm_source=bordermail.com.au&amp;utm_medium=classifieds&amp;utm_campaign=regionals">Ag and Rural</a></li><li><a href="https://www.domain.com.au/sale/wodonga-vic-3690/" target="_blank">Real Estate</a></li></ul></div><div class="mega-menu__section"><h3><a href="/business-features/">Recommended</a></h3><ul><li><a href="/business-features/recommended/">Sponsored Content</a></li><li><a href="/business-features/e-mags/">Special Publications</a></li><li><a href="/business-features/advertising-feature/">Advertising Features</a></li></ul></div></div></div></div><div class="search-box-wrap"><div class="cq-search-box"><div class="search-box-wrap"><form action="/search" class="form search-box search-box--primary" id="site-search"><label for="site-search-placeholder" class="is-vishidden">Search Site</label><input type="search" class="search-box__text" name="text" id="site-search-placeholder" placeholder="Search the site" /><input type="submit" class="search-box__btn icon--search" value="Search" /></form></div></div></div><script>
                        (function() {
                            var cx = '012527284968046999840:hj2jvfhvqhc';
                            var gcse = document.createElement('script');
                            gcse.type = 'text/javascript';
                            gcse.async = true;
                            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
                            var s = document.getElementsByTagName('script')[0];
                            s.parentNode.insertBefore(gcse, s);
                        })();
                    </script><gcse:search gname="search" overlayResults="true"></gcse:search><div class="nav__menu_wrap"><ul class="nav__menu"><li class="nav__item hide-on-desktop"><a href="/">Home</a></li><li class="nav__item nav__item--home hide-on-mobile"><a href="/" class="icon--home">Home</a></li><li class="nav__item"><a href="/news/">News</a></li><li class="nav__item"><a href="/sport/">Sport</a></li><li class="nav__item"><a href="/comment/">Comment</a></li><li class="nav__item"><a href="/community/">Community</a></li><li class="nav__item"><a href="/life-style/">Life &amp; Style</a></li><li class="nav__item is-selected"><a href="/entertainment/">Entertainment</a></li><li class="nav__item"><a href="/classifieds/notices/">Classifieds</a></li><li class="nav__item"><a href="/business-features/">Recommended</a></li><li class="hide-on-mobile nav__item nav__item-toggle mega-menu-toggle"><a href="#">All</a></li></ul></div></nav></div></div></div></header><div class="nav--secondary__wrap" id="nav--secondary__wrap"><div class="navigation header-navigation"><h2 class="hide-on-desktop"><a class="nav__section" href="/entertainment/">Entertainment</a></h2><button id="nav--secondary__toggle" class="nav--secondary__toggle nav__toggle">List subcategories</button><nav id="nav--secondary" class="nav nav--secondary"><div class="container"><div class="nav__menu_wrap"><ul class="nav__menu"><li class="nav__item"><a href="/entertainment/local-entertainment/">Local Entertainment</a></li><li class="nav__item"><a href="/entertainment/books-arts/">Books &amp; Arts</a></li><li class="nav__item"><a href="/entertainment/tv-movies/">TV &amp; Movies</a></li><li class="nav__item"><a href="/entertainment/technology/">Technology</a></li><li class="nav__item"><a href="/entertainment/tv-guide/">TV Guide</a></li><li class="nav__item"><a href="/entertainment/horoscopes/">Horoscopes</a></li><li class="nav__item"><a href="/entertainment/quizzes/">Quizzes</a></li></ul></div></div></nav></div></div></div><div class="zone zone-header zone-editable zone-danger"></div><section role="main" id="main"><div class="advertisement  non-conditional"><div id="adspot-6x1"
         class="advertisement__6x1"
         data-hide-platforms=""><script class="titan">
                titan.requestAd.push("adspot-6x1");
            </script></div></div><div class="advertisement  non-conditional"><div id="adspot-6x2"
         class="advertisement__6x2"
         data-hide-platforms=""><script class="titan">
                titan.requestAd.push("adspot-6x2");
            </script></div></div><div class="advertisement  non-conditional"><div id="adspot-6x3"
         class="advertisement__6x3"
         data-hide-platforms=""><script class="titan">
                titan.requestAd.push("adspot-6x3");
            </script></div></div><div class="advertisement  conditional"><div id="adspot-996x120_970x250_940x250_940x120_728x90-pos1"
         class="advertisement__996x120_970x250_940x250_940x120_728x90"
         data-hide-platforms="mobile tablet"><script class="titan-conditional" data-ad-id="adspot-996x120_970x250_940x250_940x120_728x90-pos1"></script></div></div><div id="billboard-container"></div><div class="advertisement  conditional"><div id="adspot-320x120_320x60_320x50_300x50-pos1"
         class="advertisement__320x120_320x60_320x50_300x50"
         data-hide-platforms="tablet tablet-landscape desktop"><script class="titan-conditional" data-ad-id="adspot-320x120_320x60_320x50_300x50-pos1"></script></div></div><div class="container"><div class="nav breadcrumb grid__cell"><ol itemscope="" itemtype="http://schema.org/BreadcrumbList"><li class="breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/" itemprop="item"><span itemprop="name">Home</span></a></li><li class="breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/entertainment/" itemprop="item"><span itemprop="name">Entertainment</span></a></li></ol></div></div><div class="container content-container"><div class="zone zone-story-header zone-editable zone-danger"></div><main class="main " role="region"><div id="article-5154484"><article class="article" itemscope itemtype="http://schema.org/Article" role="article"><header class="article__header"><div class="article__toolbar"><div class="article__datetime"><time class="signature__datetime" itemprop="datePublished" content="January 8 2018 - 9:03AM" datetime="January 8 2018 - 9:03AM">January 8 2018 - 9:03AM</time></div></div><h1 itemprop="headline" class="name headline">
    
    
      Actresses to bring activists as dates to Golden Globes
    
    
  </h1><div class="article__information"><div class="signature"><div class="signature__info"><ul><li class="signature__name" itemprop="author creator" itemscope="" itemtype="http://schema.org/Person"><a class="story-header__author-name-link"><h5 itemprop="name" rel="author">Melissa Singer</h5></a></li></ul></div></div><div class="article__activity"><div class="article__comments"><a class="story-section__link" href="/entertainment/"><span itemprop="articleSection">Entertainment</span></a></div></div></div><div id="share-top" class="social--share-wrap"><ul class="social social--share social--horizontal"><li><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.bordermail.com.au/story/5154484/actresses-to-bring-activists-as-dates-to-golden-globes/?cs=36" class="facebook analytics--story--share--fb" target="_blank"><span class="icon--facebook">facebook</span><span class="social__text">SHARE</span></a></li><li><a href="http://twitter.com/share?url=http://www.bordermail.com.au/story/5154484/actresses-to-bring-activists-as-dates-to-golden-globes/?cs=36&text=Actresses%20to%20bring%20activists%20as%20dates%20to%20Golden%20Globes&via=bordermail" class="twitter analytics--story--share--twitter" target="_blank"><span class="icon--twitter">twitter</span><span class="social__text">TWEET</span></a></li><li><a href="mailto:?subject=Actresses%20to%20bring%20activists%20as%20dates%20to%20Golden%20Globes&amp;body=I%20would%20like%20to%20share%20something%20with%20you%0A%0Dhttp%3A%2F%2Fwww.bordermail.com.au/story/5154484/actresses-to-bring-activists-as-dates-to-golden-globes/?cs=36" class="email analytics--story--share--email"><span class="icon--email">email</span></a></li><li class="hide-on-desktop"><a href="whatsapp://send?text=Actresses%20to%20bring%20activists%20as%20dates%20to%20Golden%20Globes&#10;http://www.bordermail.com.au/story/5154484/actresses-to-bring-activists-as-dates-to-golden-globes/?cs=36" class="whatsapp analytics--story--share--whatsapp" target="_blank"><span class="icon--whatsapp">whatsapp</span></a></li></ul></div></header><div class="story"><div class="sticky-container"><div class="article__body news-article-body" itemprop="articleBody"><p class="story-paragraph--lead">This year's Golden Globes red carpet promises to be like none other in history, not only because of the fashion protest Hollywood is staging against sexual harassment of all forms but also the personalities who will be on it.</p><div class="assets"></div><div class="assets"><p>Eight actresses, and possibly more, have confirmed they are bringing activists instead of their partners or family members as their dates to the awards show.</p></div><div class="story-image"><div class="story-image__aspect"><img class="story-image__image"
     src="//nnstatic-a.akamaihd.net/s/1513658214/images/1x1-placeholder.gif"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/storypad-3A7iN83cZd5H3JXq9xN6NkC/62946115-9a3b-4739-a7ab-3c39d340b800.jpg/r0_0_620_349_w1200_h678_fmax.jpg"
     alt="Tarana Burke, founder, #MeToo campaign, will attend the Golden Globes as the guest of actress Michelle Williams. Photo: PAUL SANCYA
"
     title="Tarana Burke, founder, #MeToo campaign, will attend the Golden Globes as the guest of actress Michelle Williams. Photo: PAUL SANCYA
"
     width="620"
     height="349"></div><p class="story-image__caption"><i class="fa fa-image story-image__icon"></i> Tarana Burke, founder, #MeToo campaign, will attend the Golden Globes as the guest of actress Michelle Williams. Photo: PAUL SANCYA
</p></div><div class="assets"></div><div class="advertisement  conditional"><div id="adspot-300x250-pos1"
         class="advertisement__300x250"
         data-hide-platforms="desktop tablet tablet-landscape"><script class="titan-conditional" data-ad-id="adspot-300x250-pos1"></script></div></div><div class="assets"><p>Meryl Streep, Emma Stone, Emma Watson, Laura Dern, Amy Poehler, Susan Sarandon, Michelle Williams and Shailene Woodley have all confirmed they will bring activists from various fields.</p></div><div class="assets"><p>Dern will bring Monica Ramirez, who fights sexual violence against farm workers and advocates for Latina empowerment.</p></div><div class="assets"><p>"Honoured to be linking arms with Monica Ramirez, and the farmworker women everywhere that she represents, to say <g class="gr_ gr_62 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar multiReplace" id="62" data-gr-id="62">Time's</g> Up on the imbalance of power. Everyone should be free of violence at work and everywhere," Dern posted on Instagram alongside a photo of the pair.<br></p></div><div class="assets"><div><div class="story-generic__iframe"><iframe src="https://www.instagram.com/p/BdqNwM-Hndm/embed/" width="500" height="600"></iframe></div></div></div><div class="assets"><p><i><b>@lauradern:</b> Honored to be linking arms with Monica Ramirez, and the farmworker women everywhere that she represents, to say </i><g class="gr_ gr_103 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar multiReplace" id="103" data-gr-id="103"><i>Time’s</i></g><i> Up on the imbalance of power. Everyone should be free of violence at work and everywhere. @campesinasunite @monica_a_ramirez #timesup (via Instagram)</i><br></p></div><div class="assets"><p>The other activists attending include Tarana Burke, the initiator of the #metoo movement that has encouraged women all over the world to break their silence over sexual harassment and abuse; Marai Larasi, whose organisation, Imkaan, works to stamp out violence against black women in Britain; Rosa Clemente, an activist in the Puerto Rican community; Ai-jen Poo, of the National Domestic Workers Alliance; Calina Lawrence, a singer and Native American activist; Saru Jayaraman, a workplace rights activist in the hospitality sector; and Billie Jean King, tennis legend and founder of the WTA (brought by Ema Stone, who is nominated for her portrayal of her in<em> Battle of the Sexes</em>).</p></div><div class="assets"><p>In response to the sexual abuse allegations against producer Harvey Weinstein and a host of other celebrities, a group of more than 300 women in Hollywood founded Times Up, a coalition that has funded a $US13 million ($16.6 million) legal defence fund for less privileged women, and have committed to pushing for gender parity at Hollywood studios.</p></div><div class="story-image"><div class="story-image__aspect"><img class="story-image__image"
     src="//nnstatic-a.akamaihd.net/s/1513658214/images/1x1-placeholder.gif"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/storypad-3A7iN83cZd5H3JXq9xN6NkC/3eec8208-4f2f-4d63-87c6-a1bac59bbeb8.jpg/r0_0_620_349_w1200_h678_fmax.jpg"
     alt="Tennis great Billie Jean King will attend the Golden Globes with Emma Stone, who portrayed her in &#39;Battle of the Sexes&#39;. Photo: AP
"
     title="Tennis great Billie Jean King will attend the Golden Globes with Emma Stone, who portrayed her in &#39;Battle of the Sexes&#39;. Photo: AP
"
     width="620"
     height="349"></div><p class="story-image__caption"><i class="fa fa-image story-image__icon"></i> Tennis great Billie Jean King will attend the Golden Globes with Emma Stone, who portrayed her in 'Battle of the Sexes'. Photo: AP
</p></div><div class="assets"></div><div class="assets"><p>Women all over the world are being <a href="http://www.smh.com.au/lifestyle/fashion/celebrities-share-why-they-are-wearing-black-ahead-of-2018-golden-globes-20180108-h0etr9.html" target="_blank">encouraged to wear black in solidarity and share images on social media</a>.</p></div><div class="assets"><p><strong>The Golden Globes red carpet kicks off at <g class="gr_ gr_27 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="27" data-gr-id="27">9am</g> AEDT.</strong></p></div><h6 class="article__source"><em>This story <a href="http://www.smh.com.au/lifestyle/celebrity/golden-globes-2018-actresses-bring-activist-dates-to-highlight-timesup-message-20180107-h0euds" target="_blank">Actresses to bring activists as dates to Golden Globes</a> first appeared on <a href="http://www.smh.com.au/" target="_blank">The Sydney Morning Herald</a>.</em></h6><div data-widget="plista_widget_outstream"></div><div class="story-share--end"><ul class="social social--share social--horizontal"><li><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.bordermail.com.au/story/5154484/actresses-to-bring-activists-as-dates-to-golden-globes/?cs=36" class="facebook analytics--story--share--fb" target="_blank"><span class="icon--facebook">facebook</span><span class="social__text">SHARE</span></a></li><li><a href="http://twitter.com/share?url=http://www.bordermail.com.au/story/5154484/actresses-to-bring-activists-as-dates-to-golden-globes/?cs=36&text=Actresses%20to%20bring%20activists%20as%20dates%20to%20Golden%20Globes&via=bordermail" class="twitter analytics--story--share--twitter" target="_blank"><span class="icon--twitter">twitter</span><span class="social__text">TWEET</span></a></li><li><a href="mailto:?subject=Actresses%20to%20bring%20activists%20as%20dates%20to%20Golden%20Globes&amp;body=I%20would%20like%20to%20share%20something%20with%20you%0A%0Dhttp%3A%2F%2Fwww.bordermail.com.au/story/5154484/actresses-to-bring-activists-as-dates-to-golden-globes/?cs=36" class="email analytics--story--share--email"><span class="icon--email">email</span></a></li><li class="hide-on-desktop"><a href="whatsapp://send?text=Actresses%20to%20bring%20activists%20as%20dates%20to%20Golden%20Globes&#10;http://www.bordermail.com.au/story/5154484/actresses-to-bring-activists-as-dates-to-golden-globes/?cs=36" class="whatsapp analytics--story--share--whatsapp" target="_blank"><span class="icon--whatsapp">whatsapp</span></a></li></ul></div></div></div></div><div class="clear>"></div><script class="story-id">
        Suzuka.config.exclude_story_ids.push('5154484');
    </script><div class="container"><div id="footer-promotion" class="strap businesspromotion story" data-num-items=""><div class="businesspromo hidden-tablet-narrow hidden-tablet-wide hidden-desktop"><header class="header"><h2 class="heading"><a href="/business/" target="_blank" class="list-more story-page">View More Local Businesses</a></h2></header><div class="businesspromo__loader show"><img src="//nnstatic-a.akamaihd.net/s/1513658214/images/spinner.gif" /></div><div class="businesspromo__container"></div><h2 class="heading"><a href="/advertise/" target="_blank" class="list-more">List Your Business Here</a></h2></div></div></div><div id="mobile-indicator"></div><div data-widget="plista_widget_underArticle"></div></article></div><div class="advertisement overflow-hidden facebook-block hidden-phone"><div class="fb-page" data-href="https://www.facebook.com/bordermail" data-small-header=data_header data-adapt-container-width=data_width data-hide-cover=data_cover data-show-facepile=true data-show-posts=data_posts><div class="fb-xfbml-parse-ignore"></div></div><div class="clear"></div></div></main><aside class="aside aside--main" role="complementary"><div class="advertisement  conditional"><div id="adspot-300x250_300x600-pos1"
         class="advertisement__300x250_300x600"
         data-hide-platforms="mobile"><script class="titan-conditional" data-ad-id="adspot-300x250_300x600-pos1"></script></div></div><script id="story-list-template" type="text/x-handlebars-template"><li class="section-stories hide {{#if image }}{{else}}no-image{{/if}}"><a class="section-stories__link" title="{{ title }}" href="{{ href }}"><img class="section-stories__image" src="{{ image }}"><span class="section-stories__content"><span class="section-stories__title" title="{{ title }}">{{ short_title }}</span><span class="section-stories__timesince">{{ publish_from }} ago</span></span><span class="section-stories__progress"></span></a></li></script><div class="advertisement  conditional"><div id="adspot-300x250-pos2"
         class="advertisement__300x250"
         data-hide-platforms="desktop tablet tablet-landscape"><script class="titan-conditional" data-ad-id="adspot-300x250-pos2"></script></div></div><div class="grid"><div class="container"><div id="aside-promotion" class="strap businesspromotion story" data-num-items=""><div class="businesspromo hidden-phone hidden-tablet-narrow"><header class="header"><h2 class="heading"><a href="/business/" target="_blank" class="list-more story-page">View More Local Businesses</a></h2></header><div class="businesspromo__loader show"><img src="//nnstatic-a.akamaihd.net/s/1513658214/images/spinner.gif" /></div><div class="businesspromo__container"></div><h2 class="heading"><a href="/advertise/" target="_blank" class="list-more">List Your Business Here</a></h2></div></div></div><div class="container"><div id="footer-promotion" class="strap businesspromotion story" data-num-items=""><div class="businesspromo hidden-phone hidden-tablet-wide hidden-desktop"><header class="header"><h2 class="heading"><a href="/business/" target="_blank" class="list-more story-page">View More Local Businesses</a></h2></header><div class="businesspromo__loader show"><img src="//nnstatic-a.akamaihd.net/s/1513658214/images/spinner.gif" /></div><div class="businesspromo__container"></div><h2 class="heading"><a href="/advertise/" target="_blank" class="list-more">List Your Business Here</a></h2></div></div></div><div class="most_popular most-popular section"><div class="panel panel--popular"><header class="header"><h2 class="heading">Local News</h2></header><ol><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Tailgating L-plater drove at 150km/h on Hume: Police" href="/story/5154388/tailgating-l-plater-drove-at-150kmh-on-hume-police/?cs=11">Tailgating L-plater drove at 150km/h on Hume: Police</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Stars on fire in hot rock show" href="/story/5154737/stars-on-fire-in-hot-rock-show/?cs=11">Stars on fire in hot rock show</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Government to end silence around endometriosis" href="/story/5154866/government-to-end-silence-around-endometriosis/?cs=11">Government to end silence around endometriosis</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="UPDATE: Police keen to speak to witnesses after fatal crash" href="/story/5154337/update-police-keen-to-speak-to-witnesses-after-fatal-crash/?cs=11">UPDATE: Police keen to speak to witnesses after fatal crash</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Heat to subside into Monday" href="/story/5154111/heat-to-subside-into-monday/?cs=11">Heat to subside into Monday</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="GALLERY: Scorching weekend of sport" href="/story/5154121/gallery-scorching-weekend-of-sport/?cs=11">GALLERY: Scorching weekend of sport</a></h3></div></article></li></ol></div></div></div><div class="sticky-wrap"><div class="advertisement  conditional"><div id="adspot-300x250-pos2"
         class="advertisement__300x250"
         data-hide-platforms="mobile"><script class="titan-conditional" data-ad-id="adspot-300x250-pos2"></script></div></div></div><div class="advertisement overflow-hidden facebook-block hidden-tablet-narrow hidden-tablet-wide hidden-desktop"><div class="fb-page" data-href="https://www.facebook.com/bordermail" data-small-header=data_header data-adapt-container-width=data_width data-hide-cover=data_cover data-show-facepile=true data-show-posts=data_posts><div class="fb-xfbml-parse-ignore"></div></div><div class="clear"></div></div></aside></div><div class="zone zone-story-bottom zone-editable zone-danger"></div><div class="zone zone-story-footer zone-editable zone-danger"></div><div class="advertisement  conditional"><div id="adspot-728x90-pos2"
         class="advertisement__728x90"
         data-hide-platforms="mobile"><script class="titan-conditional" data-ad-id="adspot-728x90-pos2"></script></div></div></section><footer class="footer" role="contentinfo"><div class="links_2d47 links section"><div class="footer__wrap"><div class="content container grid"><div class="grid__cell footer__top"><a class="logo logo--masthead" href="/" title="The Border Mail"><img src="//nnstatic-a.akamaihd.net/s/1513658214/sites/the-border-mail/images/masthead/masthead-alt.png" alt="The Border Mail"></a><ul class="social social--horizontal social--tertiary"><li><a class="email" href="/contact/" target="_blank" title="Share via Email"><span class="icon--email">Share via Email</span></a></li><li><a class="facebook" href="https://www.facebook.com/bordermail" target="_blank" title="Share on Facebook"><span class="icon--facebook">Share on Facebook</span></a></li><li><a class="twitter" href="https://twitter.com/bordermail" target="_blank" title="Share on Twitter"><span class="icon--twitter">Share on Twitter</span></a></li><li><a class="rss" href="/rss.xml" title="RSS Feed"><span class="icon--rss">RSS Feed</span></a></li></ul></div><div class="zone-footer zone-editable zone-danger"><section class="footer__links grid"><nav class="grid__cell"><h3 class="icon--after--chevron-down">AUSTRALIAN COMMUNITY MEDIA</h3><ul><li><a href="/contact/">Contact Us</a></li><li><a href="/advertise/">Advertising</a></li><li><a href="http://www.fairfax.com.au/privacy.html" target="_blank">Privacy Policy</a></li><li><a href="http://www.fairfax.com.au/conditions.html" target="_blank">Conditions of Use</a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">The Border Mail</h3><ul><li><a href="/contact/">Contact Us</a></li><li><a href="/about-us/">About Us</a></li><li><a href="/advertise/">Advertise With Us</a></li><li><a href="http://specialpubs.fairfaxregional.com.au/e-domains/vic/bmmre/3dissue/">Digital Edition - Domain</a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">Classifieds</h3><ul><li><a href="/business/">Business Listings</a></li><li><a href="https://advertisers.com.au/?pub=BMM">Place an Ad</a></li><li><a href="/classifieds/notices/">Classifieds &amp; Notices</a></li><li><a href="http://www.drive.com.au/">Cars</a></li><li><a href="http://www.adzuna.com.au/">Jobs</a></li><li><a href="http://www.domain.com.au">Domain</a></li><li><a href="https://www.nabo.com.au/">Nabo</a></li><li><a href="#">Tributes</a></li><li><a href="#">Celebrations</a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">Submit</h3><ul><li><a href="https://form.jotform.com/61088658619974">Wedding Photo</a></li><li><a href="https://form.jotform.com/61670977135968">Casual Cooks</a></li><li><a href="https://form.jotform.com/61088611958969">Baby Photo</a></li><li><a href="https://form.jotform.com/61088364366967">Social Pictures</a></li><li><a href="https://form.jotform.com/61677533321960">Homegrown Chef</a></li><li><a href="https://form.jotformpro.com/61088331578966">Graduation Form</a></li><li><a href="https://docs.google.com/forms/d/e/1FAIpQLSc2jnsP8QL6eNBXXi0s9uNRkRaXfbTRilRIEwSK7ZnYzn9kqA/viewform?c=0&amp;w=1">Sports Results</a></li><li><a href="https://docs.google.com/a/fairfaxmedia.com.au/forms/d/e/1FAIpQLSfJm4JhQvt1rLj2N6lU_z5KNY8y4e9a-W02t0O_HjBXdXjAqQ/viewform">Aussie Rules Teams</a></li></ul></nav></section></div></div></div></div></footer><script src="//nnstatic-a.akamaihd.net/s/1513658214/legolite/js/vendor.js"></script><script src="//nnstatic-a.akamaihd.net/s/1513658214/legolite/js/app.js"></script><script id="twitter" async charset="utf-8">
        $(document).ready(function() {
            $.ajaxSetup({ cache: true });
            $.getScript('//platform.twitter.com/widgets.js', function() {
                Suzuka.config.services_loaded['twitter'] = true;
                twttr.events.bind('loaded', function(){
                    Waypoint.refreshAll();
                });
            });
        });
    </script><script type="application/javascript">
        Suzuka.config.side_panel_story_list_id = '36';
    </script><script type="text/javascript">
    (function(c){var g,s='script',w=window,n=c.name||'PLISTA';if(!w[n]){w[n]=c;g=w.document.getElementsByTagName(s)[0];s=w.document.createElement(s);s.async=true;s.type='text/javascript';s.src=(w.location.protocol==='https:'?'https:':'http:')+'//static'+(c.origin?'-'+c.origin:'')+'.plista.com/async'+(c.name?'/'+c.name:'')+'.js';g.parentNode.insertBefore(s,g);}
    }({
        "publickey": "c698daab5b41d921317a0ebd",
        "item": {
            "objectid": "5154484",
            "title": "Actresses to bring activists as dates to Golden Globes",
            "text": "Partners and family members are staying on the couch in favour of women fighting for change.",
            "url": "http://www.bordermail.com.au/story/5154484/actresses-to-bring-activists-as-dates-to-golden-globes/?cs=36",
            "img": 'http://nnimgt-a.akamaihd.net/transform/v1/crop/frm/storypad-3A7iN83cZd5H3JXq9xN6NkC/62946115-9a3b-4739-a7ab-3c39d340b800.jpg/r1_0_619_349_w1200_h678_fmax.jpg',
            "category": "Entertainment",
            "published_at": 1515362595,
            "updated_at": 1515372043,
            "kind": "article"
        },
        "origin": "au"
    }));
</script><script type="application/javascript">
            $(function () {
                
                    
                    // locationManager will load user location to titan layer
                    require('themes/legolite/js/homepage');
                    require('themes/legolite/js/imageManager');
                    require('themes/legolite/js/utils');
                    require('themes/legolite/js/locationManager');
                    require('themes/legolite/js/ads');
                    require('themes/legolite/js/navigation2');
                    require('themes/legolite/js/footer');
                    require('themes/legolite/js/straps');
                    require('themes/legolite/js/business_feature');
                    require('themes/legolite/js/business_promo');
                    
                
require('themes/legolite/js/analytics');
require('themes/legolite/js/storyPage');
require('themes/legolite/js/gallery');

            });
        </script><div id="adspot-interstitial"><script>
                titan.requestAd.push("adspot-interstitial");
            </script></div></div><script>
    var _sf_async_config={};
    _sf_async_config.uid = 27223;
    _sf_async_config.domain = 'bordermail.com.au';
    _sf_async_config.path = '/story/5154484/';
    _sf_async_config.title = 'Actresses to bring activists as dates to Golden Globes';
    _sf_async_config.authors = 'Melissa Singer';
    _sf_async_config.sections = 'entertainment,story';
    (function(){
      document.addEventListener('DOMContentLoaded', function() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      });
    })();
</script><script>typeof _satellite!=="undefined"&&_satellite.pageBottom()</script></body>
</html>
