
<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en"><![endif]--><!--[if IE 7]><html class="no-js ie lt-ie9 lt-ie8 ie7" lang="en"><![endif]--><!--[if IE 8]><html class="no-js ie lt-ie9 ie8" lang="en"><![endif]--><!--[if IE 9]><html class="no-js ie ie9" lang="en"><![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en" ><!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=Edge" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b2bc89fc76","agent":"","transactionName":"ZldVNhRRDxBSBkFYXF8dcRcIUxUKXAsaQkZLR1wDSEMVDEEMUEIdR1tSFRUKEhdcF0xuV1RGVgsK","applicationID":"98320753","errorBeacon":"bam.nr-data.net","applicationTime":368}</script><meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1.0" /><title>Dead priest key to ex-archbishop's fate | The Border Mail</title><link rel="stylesheet" id="css-base" type="text/css" href="//nnstatic-a.akamaihd.net/s/1543282048/legolite/css/base.css" /><link rel="stylesheet" id="css-mobile" type="text/css" media="only screen and (max-width: 767px)" href="//nnstatic-a.akamaihd.net/s/1543282048/legolite/css/mobile.css" /><link rel="stylesheet" id="css-tablet" type="text/css" media="only screen and (min-width: 768px) and (max-width: 919px)" href="//nnstatic-a.akamaihd.net/s/1543282048/legolite/css/tablet.css" /><link rel="stylesheet" id="css-tablet-landscape" type="text/css" media="only screen and (min-width: 920px) and (max-width: 1199px)" href="//nnstatic-a.akamaihd.net/s/1543282048/legolite/css/tablet-landscape.css" /><link rel="stylesheet" id="css-desktop" type="text/css" media="only screen and (min-width: 1200px)" href="//nnstatic-a.akamaihd.net/s/1543282048/legolite/css/desktop.css" /><link rel="stylesheet" type="text/css" media="only screen and (max-width: 767px)" href="//nnstatic-a.akamaihd.net/s/1543282048/legolite/css/vendor/masthead-mobile.css" /><link rel="stylesheet" type="text/css" media="only screen and (min-width: 768px)" href="//nnstatic-a.akamaihd.net/s/1543282048/legolite/css/vendor/masthead-tablet.css" /><link rel="stylesheet" type="text/css" href="//nnstatic-a.akamaihd.net/s/1543282048/legolite/css/masthead/icons.css" /><link rel="stylesheet" type="text/css" href="//nnstatic-a.akamaihd.net/s/1543282048/legolite/css/vendor/masthead-skin-canberratimes.css" /><link rel="stylesheet" id="css-legolite" type="text/css" href="//nnstatic-a.akamaihd.net/s/1543282048/legolite/css/legolite.css" /><style class="webfont" data-webfont-name="merriweather" data-webfont-woff2="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/merriweather-regular-woff2.css" data-webfont-woff="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/merriweather-regular-woff.css"></style><style class="webfont" data-webfont-name="merriweather-bold" data-webfont-woff2="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/merriweather-bold-woff2.css" data-webfont-woff="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/merriweather-bold-woff.css"></style><style class="webfont" data-webfont-name="sourcesanspro" data-webfont-woff2="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/sourcesanspro-regular-woff2.css" data-webfont-woff="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/sourcesanspro-regular-woff.css"></style><style class="webfont" data-webfont-name="sourcesanspro-bold" data-webfont-woff2="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/sourcesanspro-bold-woff2.css" data-webfont-woff="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/sourcesanspro-bold-woff.css"></style><style class="webfont" data-webfont-name="montserrat-bold" data-webfont-woff2="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/montserrat-bold-woff2.css" data-webfont-woff="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/montserrat-bold-woff.css"></style><script>
    window.dataLayer = window.dataLayer || [];
    var author = 'Mark Russell' || '';
    var datePublished = '27112018' || '';
    var datePublishedIso = '2018-11-27T15:16:27+11:00' || '';
    var dateUpdatedIso = '2018-11-27T16:40:20.904028+11:00' || '';
    var primaryPage = 'news' || '';
    var secondaryPage = 'national' || '';
    var storyId = '5780013';
    
        
            
            var storySource = 'AAP';
        
    

    var wordCount = '443' || '';
    var wordCountRange = '0 - 499' || '';

    
    window.dataLayer.push({
        brand: 'The Border Mail',
        googleAnalyticsId: 'UA\u002D16730067\u002D7',
        pageType: 'article',
        author: author,
        datePublished: datePublished,
        datePublishedIso: datePublishedIso,
        dateUpdatedIso: dateUpdatedIso,
        primaryPage: primaryPage,
        secondaryPage: secondaryPage,
        storyId: storyId,
        storySource: storySource,
        version: 'lego1',
        businessName: '',
        wordCount: wordCount,
        wordCountRange: wordCountRange,
        client: {
            deviceType: 'desktop'
        },
        session: {
            adBlocked: '',
            privateBrowsingMode: '',
        },
        subs: {
            
            memberID: '',
            memberType: 'visitor',
            meterCount: '',
            meterPeriodStart: '',
            meterPeriodEnd: ''
        }
    });
    </script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM\u002DKPMZ4JM');</script><meta name="title" content="Dead priest key to ex-archbishop&#39;s fate" /><meta name="robots" content="noarchive" /><meta name="description" content="A dead priest holds the key to proving former archbishop Philip Wilson was innocent of covering up child sex abuse by a pedophile priest in NSW to protect the..." /><meta property="og:title" content="Dead priest key to ex-archbishop's fate" /><meta property="og:url" content="http://www.bordermail.com.au/story/5780013/dead-priest-key-to-ex-archbishops-fate/" /><meta property="og:site_name" content="The Border Mail" /><meta property="og:type" content="article" /><meta property="og:image" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/GJZ5TVpAk84wrTzsQfLQRB/3a68ca31-1eb8-4ad5-b76e-743824043ae2.jpg/r3_0_1198_675_w1200_h678_fmax.jpg" /><meta property="og:image:secure_url" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/GJZ5TVpAk84wrTzsQfLQRB/3a68ca31-1eb8-4ad5-b76e-743824043ae2.jpg/r3_0_1198_675_w1200_h678_fmax.jpg" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:height" content="678" /><meta property="og:image:width" content="1200" /><meta property="og:description" content="A dead priest holds the key to proving former archbishop Philip Wilson was innocent of covering up child sex abuse by a pedophile priest in NSW to protect the..." /><meta property="article:publisher" content="https://www.facebook.com/bordermail" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@bordermail"><meta name="twitter:title" content="Dead priest key to ex-archbishop's fate"><meta name="twitter:description" content="A dead priest holds the key to proving former archbishop Philip Wilson was innocent of covering up child sex abuse by a pedophile priest in NSW to protect the..."><meta name="twitter:image" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/GJZ5TVpAk84wrTzsQfLQRB/3a68ca31-1eb8-4ad5-b76e-743824043ae2.jpg/r3_0_1198_675_w1200_h678_fmax.jpg"><meta property="article:published_time" content="2018-11-27T15:16:27+11:00" /><meta name="news_keywords" content="news, national" /><meta name="author" content="Mark Russell" /><meta itemprop="name" content="Dead priest key to ex-archbishop's fate"><meta itemprop="description" content="A dead priest holds the key to proving former archbishop Philip Wilson was innocent of covering up child sex abuse by a pedophile priest in NSW to protect the..."><meta itemprop="image" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/GJZ5TVpAk84wrTzsQfLQRB/3a68ca31-1eb8-4ad5-b76e-743824043ae2.jpg/r3_0_1198_675_w1200_h678_fmax.jpg"><!--
  <PageMap><DataObject type="document"><Attribute name="title">Dead priest key to ex-archbishop's fate</Attribute><Attribute name="author">Mark Russell</Attribute><Attribute name="description">A dead priest holds the key to proving former archbishop Philip Wilson was innocent of covering up child sex abuse by a pedophile priest in NSW to protect the...</Attribute><Attribute name="last_update">2018-11-27T15:16:27+11:00</Attribute></DataObject><DataObject type="thumbnail"><Attribute name="src" value="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/GJZ5TVpAk84wrTzsQfLQRB/3a68ca31-1eb8-4ad5-b76e-743824043ae2.jpg/r3_0_1198_675_w1200_h678_fmax.jpg" /><Attribute name="width" value="650" /><Attribute name="height" value="360" /></DataObject></PageMap>
  --><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="msvalidate.01" content="F29B95B17E7034DD0832B3DBEF37C0F2" /><link rel="shortcut icon" type="image/vnd.microsoft.icon" href="//nnstatic-a.akamaihd.net/s/1543282048/sites/the-border-mail/ico/favicon.ico" /><link rel="apple-touch-icon-precomposed" href="//nnstatic-a.akamaihd.net/s/1543282048/sites/the-border-mail/ico/main-fav.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="//nnstatic-a.akamaihd.net/s/1543282048/sites/the-border-mail/ico/apple-touch-icon-114x114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="//nnstatic-a.akamaihd.net/s/1543282048/sites/the-border-mail/ico/apple-touch-icon-72x72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="//nnstatic-a.akamaihd.net/s/1543282048/sites/the-border-mail/ico/apple-touch-icon-precomposed.png" /><script>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</script><script>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</script><script>var _sf_startpt=(new Date()).getTime()</script><script>var titanEnabled=false,digitalData={"page":{"pageInfo":{"author":"Mark Russell","pageID":"5780013","sysEnv":"desktop","pageName":"Dead priest key to ex-archbishop's fate","brand":"thebordermail","generator":"newsnow","effectiveDate":"2018-11-27T05:40:20Z","issueDate":""},"category":{"primaryCategory":"Nationalnews","subCategory1":"National","subCategory2":"","subCategory3":"","subCategory4":"","pageType":"Article"}},"titan":{"adSite":"bordermail","adZone":"news/nationalnews","adKeyValues":{"cat1":"nationalnews","region":"vic","tags":["domestic"],"ctype":"article","cat":"news","locstate":"vic","tag":["domestic"]},"adSlots":[]},"user":[{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]}],"version":"1.0","vendor":{"Nielsen":{"apid":"P08052C50-DC68-4433-8535-2B2237DF0002"}}}</script></head><body class="desktop scriptable feature-paywall template--sidebar-right template--article" style=""><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPMZ4JM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="offcanvas-wrapper"></div><div id="metered-banner"></div><div class="main "><div class="advertisement  conditional"><div id="adspot-1x11-pos1"
         class="advertisement__1x11"
         data-hide-platforms="mobile tablet tablet-landscape" data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-1x11-pos1"></script></div></div><div class="zone zone-navigation zone-editable zone-danger"><a class="skip-link" href="#nav">Skip to navigation</a><a class="skip-link" href="#content">Skip to content</a><a class="skip-link" href="#footer">Skip to footer</a><header class="header-wrap"><div class="wrap container"><div class="logo-wrap"><a href="/" title="The Border Mail"><span class="logo"><img src="//nnstatic-a.akamaihd.net/s/1543282048/sites/the-border-mail/images/masthead/masthead-main.png" alt="The Border Mail"></span></a></div><button id="navigation-toggle" class="nav__toggle nav--primary__menu nav--primary__toggle icon">Menu</button><a class="hide-on-mobile section-name" href="/news/"><h2>News</h2></a><div class="headerright-wrap"><div class="headright-inner"><ul class="nav__menu--subscription"><li class="nav__item is-not-subscribed" style="display:none"><a href="/subscribe/" id="google-tag-manager--nav-subscribe-btn" class="subscribe-btn">Subscribe</a></li><li class="nav__item logged-out" style="display:none"><a class="paywall-login" href=#>Login</a></li><li class="nav__item logged-in" style="display:none"><a class="paywall-logout" href=#>Logout</a></li><li class="nav__item logged-in" style="display:none"><a class="paywall-profile" href="/my-account/">My Account</a></li></ul></div></div></div><div class="navigation header-navigation"><div id="nav--primary__wrap" class="nav--primary__wrap"><div class="inner-wrap"><nav id="nav" class="nav nav--primary" tabindex="-1"><div class="cq-wrap"><div class="togglebox togglebox--mega-menu"><div class="mega-menu"><div class="mega-menu__section"><h3><a href="/news/">News</a></h3><ul><li><a href="/news/local-news/">Local News</a></li><li><a href="/news/court-crime/">Court and Crime</a></li><li><a href="/news/property/">Property</a></li><li><a href="/news/politics/">Politics</a></li><li><a href="/news/health/">Health</a></li><li><a href="/news/business/">Business</a></li><li><a href="/news/education/">Education</a></li><li><a href="/news/investigations/">Investigations</a></li><li><a href="/news/rural/">Rural</a></li><li><a href="/news/national/">National</a></li><li><a href="/news/world/">World</a></li></ul></div><div class="mega-menu__section"><h3><a href="/sport/">Sport</a></h3><ul><li><a href="/sport/local-sport/">Local Sport</a></li><li><a href="/sport/national-sport/">National Sport</a></li><li><a href="/sport/afl-local/">Australian Rules Football</a></li><li><a href="/sport/basketball/">Basketball</a></li><li><a href="/sport/netball/">Netball</a></li><li><a href="/sport/soccer/">Soccer</a></li></ul></div><div class="mega-menu__section"><h3><a href="/whats-on/">What&#39;s On</a></h3><ul><li><a href="/whats-on/things-to-do/">Things to do</a></li><li><a href="/whats-on/food-drink/">Food and Drink</a></li><li><a href="/whats-on/family-kids/">Family and Kids</a></li><li><a href="/whats-on/tv-guide/">TV Guide</a></li></ul></div><div class="mega-menu__section"><h3><a href="/community/">Community</a></h3><ul><li><a href="/community/your-news/">Your News</a></li><li><a href="/community/babies-weddings-obituaries/">Babies, Weddings &amp; Obituaries</a></li><li><a href="/community/history/">History</a></li><li><a href="/newsletters/">Newsletters</a></li><li><a href="/community/send-us-your-news/">Send us your news</a></li><li><a href="/community/identity/">Identity</a></li></ul></div><div class="mega-menu__section"><h3><a href="/comment/">Comment</a></h3><ul><li><a href="/comment/your-say/">Your Say</a></li><li><a href="/comment/our-say/">Our Say</a></li><li><a href="/comment/opinion/">Opinion</a></li></ul></div><div class="mega-menu__section"><h3><a href="/life-style/">Life &amp; Style</a></h3><ul><li><a href="/life-style/life/">Life</a></li><li><a href="/life-style/money/">Money</a></li><li><a href="/life-style/travel/">Travel</a></li><li><a href="/life-style/fun-stuff/">Fun Stuff</a></li><li><a href="/life-style/celebrity/">Celebrity</a></li><li><a href="/life-style/shopping/">Shopping</a></li></ul></div><div class="mega-menu__section"><h3><a href="/classifieds/notices/">Classifieds</a></h3><ul><li><a href="http://tributes.bordermail.com.au/obituaries/bordermail-au/">Tributes</a></li><li><a href="http://celebrations.bordermail.com.au/celebration/bordermail-au/">Celebrations</a></li><li><a href="/jobs/">Jobs</a></li><li><a href="http://www.countrycars.com.au/">Cars</a></li><li><a href="https://advertisers.com.au/">Place a Classifieds Ad</a></li><li><a href="https://www.domain.com.au/sale/wodonga-vic-3690/">Real Estate</a></li><li><a href="https://www.agtrader.com.au/search/vic--northern-victoria?utm_source=bordermail.com.au&amp;utm_medium=classifieds&amp;utm_campaign=regionals">Ag and Rural</a></li></ul></div><div class="mega-menu__section"><h3><a href="/recommended/">Recommended</a></h3><ul><li><a href="/recommended/advertising-features/">Advertising Features</a></li><li><a href="/recommended/facebook-giftguide/">Facebook Annual Gift Guide</a></li><li><a href="/recommended/special-publications/">Special Publications</a></li><li><a href="/recommended/sponsored-content/">Sponsored Content</a></li><li><a href="/recommended/features/">Features</a></li></ul></div><div class="mega-menu__section"><h3><a href="/digital-print-edition/">Digital Print Edition</a></h3><ul></ul></div></div></div></div><div class="search-box-wrap"><div class="cq-search-box"><div class="search-box-wrap"><form action="/search" class="form search-box search-box--primary" id="site-search"><label for="site-search-placeholder" class="is-vishidden">Search Site</label><input type="search" class="search-box__text" name="text" id="site-search-placeholder" placeholder="Search the site" /><input type="submit" class="search-box__btn icon--search" value="Search" /></form></div></div></div><gcse:search gname="search" overlayResults="true"></gcse:search><div class="nav__menu_wrap"><ul class="nav__menu"><li class="nav__item hide-on-desktop"><a href="/">Home</a></li><li class="nav__item nav__item--home hide-on-mobile"><a href="/" class="icon--home">Home</a></li><li class="nav__item is-selected"><a href="/news/">News</a></li><li class="nav__item"><a href="/sport/">Sport</a></li><li class="nav__item"><a href="/whats-on/">What&#39;s On</a></li><li class="nav__item"><a href="/community/">Community</a></li><li class="nav__item"><a href="/comment/">Comment</a></li><li class="nav__item"><a href="/life-style/">Life &amp; Style</a></li><li class="nav__item"><a href="/classifieds/notices/">Classifieds</a></li><li class="nav__item"><a href="/recommended/">Recommended</a></li><li class="nav__item"><a href="/digital-print-edition/">Digital Print Edition</a></li><li class="hide-on-mobile nav__item nav__item-toggle mega-menu-toggle"><a href="#">All</a></li></ul></div></nav></div></div></div></header><div class="nav--secondary__wrap" id="nav--secondary__wrap"><div class="inner-wrap"><div class="navigation header-navigation"><h2 class="hide-on-desktop"><a class="nav__section" href="/news/">News</a><a class="nav__subsection" href="/news/national/">National</a></h2><button id="nav--secondary__toggle" class="nav--secondary__toggle nav__toggle">List subcategories</button><nav id="nav--secondary" class="nav nav--secondary"><div class="container"><div class="nav__menu_wrap"><ul class="nav__menu"><li class="nav__item"><a href="/news/local-news/">Local News</a></li><li class="nav__item"><a href="/news/court-crime/">Court and Crime</a></li><li class="nav__item"><a href="/news/property/">Property</a></li><li class="nav__item"><a href="/news/politics/">Politics</a></li><li class="nav__item"><a href="/news/health/">Health</a></li><li class="nav__item"><a href="/news/business/">Business</a></li><li class="nav__item"><a href="/news/education/">Education</a></li><li class="nav__item"><a href="/news/investigations/">Investigations</a></li><li class="nav__item"><a href="/news/rural/">Rural</a></li><li class="nav__item is-selected"><a href="/news/national/">National</a></li><li class="nav__item"><a href="/news/world/">World</a></li></ul></div></div></nav></div></div></div></div><div class="zone zone-header zone-editable zone-danger"></div><section role="main" id="main"><div class="advertisement  conditional"><div id="adspot-996x120_970x250_940x250_940x120_728x90-pos1"
         class="advertisement__996x120_970x250_940x250_940x120_728x90"
         data-hide-platforms="mobile tablet" data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-996x120_970x250_940x250_940x120_728x90-pos1"></script></div></div><div id="billboard-container"></div><div class="advertisement  conditional"><div id="adspot-320x120_320x60_320x50_300x50-pos1"
         class="advertisement__320x120_320x60_320x50_300x50"
         data-hide-platforms="tablet tablet-landscape desktop" data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-320x120_320x60_320x50_300x50-pos1"></script></div></div><div class="container"><div class="nav breadcrumb grid__cell"><ol itemscope="" itemtype="http://schema.org/BreadcrumbList"><li class="breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li class="breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></li><li class="breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/news/national/" itemprop="item"><span itemprop="name">National</span></a><meta itemprop="position" content="3" /></li></ol></div></div><div class="container content-container"><div class="zone zone-story-header zone-editable zone-danger"></div><main class="main " role="region"><div id="article-5780013"><article class="article" itemscope itemtype="http://schema.org/Article" role="article"><div itemprop="keywords" class="hidden" aria-hidden="true">news, national</div><div itemprop="articleBody" class="hidden" aria-hidden="true">A dead priest holds the key to proving former archbishop Philip Wilson was innocent of covering up child sex abuse by a pedophile priest in NSW to protect the Catholic Church, a court has heard. Defence barrister Stephen Odgers told the Newcastle District Court on Tuesday that previous statements given by Father Greg Walsh, who died last year, showed Wilson was not motivated to keep child sex abuse allegations quiet. Mr Odgers made the claim when outlining key parts of Wilson&#39;s appeal against his conviction. The NSW Director of Public Prosecutions is also appealing against magistrate Robert Stone&#39;s decision to order Wilson, 68, serve 12 months&#39; home detention. The DPP argues the sentence is too lenient. Wilson had been facing a maximum two years&#39; jail when sentenced on August 14 to spend at least six months&#39; detention at his sister&#39;s home before being eligible for parole. Mr Odgers told Judge Roy Ellis that Wilson was not in court on Tuesday as he was serving his sentence in home detention but could appear if required. In his appeal submission, Mr Odgers said the magistrate and the DPP had failed to give sufficient weight to the statements made by Fr Walsh before he died. The barrister said Fr Walsh told how a young boy in the NSW Hunter region came to him to complain that pedophile priest James Fletcher had been abusing him. Fr Walsh then contacted Bishop Michael Malone to tell him what Fletcher was doing but the bishop ordered him to keep quiet and not tell anyone about it. Mr Odgers said Fr Walsh, disappointed at the bishop&#39;s attitude, contacted Wilson in 2004 when he was the archbishop of Adelaide. Fr Walsh claimed Wilson urged him to find out what the protocol was for a priest to report child sexual abuse and follow it. Mr Odgers said this showed Wilson was &quot;not motivated to keep these kind of allegations quiet&quot;. The prosecution case against Wilson was that he had been told by two altar boys in 1976 how they were being abused by Fletcher and he did nothing about it, and later failed to go to the police after Fletcher went on trial in 2004 for preying on another boy. Wilson was forced to resign as archbishop in July after becoming the most senior Catholic clergyman in the world to be convicted of covering up child sex abuse. The clergyman claims he can&#39;t remember the two altar boys telling him in 1976 they were abused by Fletcher. Fletcher was convicted in 2004 of sexually abusing another boy and died of a stroke in jail in January 2006. The appeals continue. Australian Associated Press</div><div itemprop="image" class="hidden" aria-hidden="true">https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/GJZ5TVpAk84wrTzsQfLQRB/3a68ca31-1eb8-4ad5-b76e-743824043ae2.jpg/r3_0_1198_675_w1200_h678_fmax.jpg</div><span itemprop="publisher" class="hidden" aria-hidden="true" itemscope itemtype="http://schema.org/Organization"><meta itemprop="name" content="The Border Mail"><meta itemprop="url" content="https://www.bordermail.com.au/story/5780013/dead-priest-key-to-ex-archbishops-fate/"><span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject" class="hidden" aria-hidden="true"><link class="hidden" aria-hidden="true" itemprop="url" content="//nnstatic-a.akamaihd.net/s/1543282048/sites/the-border-mail/images/masthead/masthead-main.png"></span></span><header class="article__header"><div class="article__toolbar"><div class="article__datetime"><time class="signature__datetime" itemprop="datePublished" content="2018-11-27T15:16:27+11:00" datetime="2018-11-27T15:16:27+11:00">November 27 2018 - 3:16PM</time></div></div><h1 itemprop="headline" class="name headline">
    Dead priest key to ex-archbishop's fate
  </h1><div class="article__information"><div class="signature"><div class="signature__info"><ul><li class="signature__name" itemprop="author creator" itemscope="" itemtype="http://schema.org/Person"><a class="story-header__author-name-link"><h5 itemprop="name" rel="author">Mark Russell</h5></a></li></ul></div></div><div class="article__activity"><div class="article__comments"><a class="story-section__link" href="/news/national/">National</a></div></div></div><div id="share-top" class="social--share-wrap"><ul class="social social--share social--horizontal"><li><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.bordermail.com.au/story/5780013/dead-priest-key-to-ex-archbishops-fate/?cs=9928" class="facebook analytics--story--share--fb" target="_blank"><span class="icon--facebook">facebook</span><span class="social__text">SHARE</span></a></li><li><a href="http://twitter.com/share?url=http://www.bordermail.com.au/story/5780013/dead-priest-key-to-ex-archbishops-fate/?cs=9928&text=Dead%20priest%20key%20to%20ex-archbishop%27s%20fate&via=bordermail" class="twitter analytics--story--share--twitter" target="_blank"><span class="icon--twitter">twitter</span><span class="social__text">TWEET</span></a></li><li><a href="mailto:?subject=Dead%20priest%20key%20to%20ex-archbishop%27s%20fate&amp;body=I%20would%20like%20to%20share%20something%20with%20you%0A%0Dhttp%3A%2F%2Fwww.bordermail.com.au/story/5780013/dead-priest-key-to-ex-archbishops-fate/?cs=9928" class="email analytics--story--share--email"><span class="icon--email">email</span></a></li><li class="hide-on-desktop"><a href="whatsapp://send?text=Dead%20priest%20key%20to%20ex-archbishop%27s%20fate&#10;http://www.bordermail.com.au/story/5780013/dead-priest-key-to-ex-archbishops-fate/?cs=9928" class="whatsapp analytics--story--share--whatsapp" target="_blank"><span class="icon--whatsapp">whatsapp</span></a></li></ul></div></header><div class="story" data-io-article-url="https://www.bordermail.com.au/story/5780013/dead-priest-key-to-ex-archbishops-fate/"><div class="sticky-container"><div class="article__body news-article-body subscribe-article" itemprop="articleBody"><div class="lead-image media"><div class="story-image__aspect"><img class="lead-image__image lazy responsive"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/GJZ5TVpAk84wrTzsQfLQRB/3a68ca31-1eb8-4ad5-b76e-743824043ae2.jpg/r0_0_1200_675_w1200_h678_fmax.jpg"
     alt="Archbishop Philip Wilson leaves Newcastle Local Court, in Newcastle after sentencing earlier this year."
     title="Archbishop Philip Wilson leaves Newcastle Local Court, in Newcastle after sentencing earlier this year."
     width="1200"
     height="675"
     itemprop="image"></div><figcaption class="media__caption"><i class="fa fa-image story-image__icon"></i> Archbishop Philip Wilson leaves Newcastle Local Court, in Newcastle after sentencing earlier this year.</figcaption></div><div class="assets"></div><div class="subscribe-truncate"><div class="assets"><p>A dead priest holds the key to proving former archbishop Philip Wilson was innocent of covering up child sex abuse by a pedophile priest in NSW to protect the Catholic Church, a court has heard.</p></div></div><div class="subscriber-hider"><div class="assets"><p>Defence barrister Stephen Odgers told the Newcastle District Court on Tuesday that previous statements given by Father Greg Walsh, who died last year, showed Wilson was not motivated to keep child sex abuse allegations quiet.</p></div><div id="article-titan-mobile-pos1" class="advertisement"><div class="advertisement  conditional"><div id="adspot-300x250-pos1"
         class="advertisement__300x250"
         data-hide-platforms="desktop tablet tablet-landscape" data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-300x250-pos1"></script></div></div></div></div><div class="subscriber-hider"><div class="assets"><p>Mr Odgers made the claim when outlining key parts of Wilson's appeal against his conviction.</p></div></div><div class="subscriber-hider"><div class="assets"><p>The NSW Director of Public Prosecutions is also appealing against magistrate Robert Stone's decision to order Wilson, 68, serve 12 months' home detention. The DPP argues the sentence is too lenient.</p></div></div><div class="subscriber-hider"><div class="assets"><p>Wilson had been facing a maximum two years' jail when sentenced on August 14 to spend at least six months' detention at his sister's home before being eligible for parole.</p></div></div><div class="subscriber-hider"><div class="assets"><p>Mr Odgers told Judge Roy Ellis that Wilson was not in court on Tuesday as he was serving his sentence in home detention but could appear if required.</p></div></div><div class="subscriber-hider"><div class="assets"><p>In his appeal submission, Mr Odgers said the magistrate and the DPP had failed to give sufficient weight to the statements made by Fr Walsh before he died.</p></div></div><div class="subscriber-hider"><div class="assets"><p>The barrister said Fr Walsh told how a young boy in the NSW Hunter region came to him to complain that pedophile priest James Fletcher had been abusing him.</p></div></div><div class="subscriber-hider"><div class="assets"><p>Fr Walsh then contacted Bishop Michael Malone to tell him what Fletcher was doing but the bishop ordered him to keep quiet and not tell anyone about it.</p></div></div><div class="subscriber-hider"><div class="assets"><p>Mr Odgers said Fr Walsh, disappointed at the bishop's attitude, contacted Wilson in 2004 when he was the archbishop of Adelaide.</p></div></div><div class="subscriber-hider"><div class="assets"><p>Fr Walsh claimed Wilson urged him to find out what the protocol was for a priest to report child sexual abuse and follow it.</p></div></div><div class="subscriber-hider"><div class="assets"><p>Mr Odgers said this showed Wilson was "not motivated to keep these kind of allegations quiet".</p></div></div><div class="subscriber-hider"><div class="assets"><p>The prosecution case against Wilson was that he had been told by two altar boys in 1976 how they were being abused by Fletcher and he did nothing about it, and later failed to go to the police after Fletcher went on trial in 2004 for preying on another boy.</p></div></div><div class="subscriber-hider"><div class="assets"><p>Wilson was forced to resign as archbishop in July after becoming the most senior Catholic clergyman in the world to be convicted of covering up child sex abuse.</p></div></div><div class="subscriber-hider"><div class="assets"><p>The clergyman claims he can't remember the two altar boys telling him in 1976 they were abused by Fletcher.</p></div></div><div class="subscriber-hider"><div class="assets"><p>Fletcher was convicted in 2004 of sexually abusing another boy and died of a stroke in jail in January 2006.</p></div></div><div class="subscriber-hider"><div class="assets"><p>The appeals continue.</p></div></div><div class="subscriber-hider"><div class="assets"><p><b><i>Australian Associated Press</i></b></p></div></div><div class="subscriber-hider"><div class="story-share--end"><ul class="social social--share social--horizontal"><li><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.bordermail.com.au/story/5780013/dead-priest-key-to-ex-archbishops-fate/?cs=9928" class="facebook analytics--story--share--fb" target="_blank"><span class="icon--facebook">facebook</span><span class="social__text">SHARE</span></a></li><li><a href="http://twitter.com/share?url=http://www.bordermail.com.au/story/5780013/dead-priest-key-to-ex-archbishops-fate/?cs=9928&text=Dead%20priest%20key%20to%20ex-archbishop%27s%20fate&via=bordermail" class="twitter analytics--story--share--twitter" target="_blank"><span class="icon--twitter">twitter</span><span class="social__text">TWEET</span></a></li><li><a href="mailto:?subject=Dead%20priest%20key%20to%20ex-archbishop%27s%20fate&amp;body=I%20would%20like%20to%20share%20something%20with%20you%0A%0Dhttp%3A%2F%2Fwww.bordermail.com.au/story/5780013/dead-priest-key-to-ex-archbishops-fate/?cs=9928" class="email analytics--story--share--email"><span class="icon--email">email</span></a></li><li class="hide-on-desktop"><a href="whatsapp://send?text=Dead%20priest%20key%20to%20ex-archbishop%27s%20fate&#10;http://www.bordermail.com.au/story/5780013/dead-priest-key-to-ex-archbishops-fate/?cs=9928" class="whatsapp analytics--story--share--whatsapp" target="_blank"><span class="icon--whatsapp">whatsapp</span></a></li></ul></div></div><div class="subscriber-container"></div></div></div></div><div class="clear>"></div><script class="story-id">
            Suzuka.config.exclude_story_ids.push('5780013');
        </script><div class="hidden-phone"></div><div id="mobile-indicator"></div><div class="advertisement container advertisement-outbrain"><div class="OUTBRAIN"
      data-src="https://www.bordermail.com.au/story/5780013/dead-priest-key-to-ex-archbishops-fate/?cs=9676"
      data-widget-id="AR_1"
      data-ob-template="TheBorderMail[FairfaxRegional]"></div><script async="async" src="https://widgets.outbrain.com/outbrain.js"></script></div><div class="advertisement overflow-hidden facebook-block hidden-phone"><div class="panel"><header class="header"><h2 class="heading">Follow us</h2></header></div><div class="fb-page" data-href="https://www.facebook.com/bordermail" data-small-header=data_header data-adapt-container-width=data_width data-hide-cover=data_cover data-show-facepile=true data-show-posts=data_posts><div class="fb-xfbml-parse-ignore"></div></div><div class="clear"></div></div></article></div></main><aside class="aside aside--main" role="complementary"><div class="aside__inner"><div class="hidden-tablet-narrow hidden-tablet-wide hidden-desktop"></div><div class="advertisement  conditional"><div id="adspot-300x250_300x600-pos1"
         class="advertisement__300x250_300x600"
         data-hide-platforms="mobile" data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-300x250_300x600-pos1"></script></div></div><script id="story-list-template" type="text/x-handlebars-template"><li class="section-stories hide {{#if image }}{{else}}no-image{{/if}}"><a class="section-stories__link" title="{{ title }}" href="{{ href }}"><img class="section-stories__image" src="{{ image }}"><span class="section-stories__content"><span class="section-stories__title" title="{{ title }}">{{ short_title }}</span><span class="section-stories__timesince">{{ publish_from }} ago</span></span><span class="section-stories__progress"></span></a></li></script><div class="grid grid--aligned"><div class="container"><div id="aside-promotion" class="strap businesspromotion story" data-num-items=""><div class="businesspromo hidden-phone hidden-tablet-narrow"><header class="header"><h2 class="heading show-mobile">
                        Local Business
                        <a href="/business/" target="_blank" class="view-more">View More</a></h2><h2 class="heading hide-mobile"><a href="/business/" target="_blank" class="view-more story-page">View More Local Businesses</a></h2></header><div class="businesspromo__loader show"><img src="//nnstatic-a.akamaihd.net/s/1543282048/images/spinner.gif" alt="Loading" /></div><div class="businesspromo__container"></div></div></div></div><div class="container"><div id="footer-promotion" class="strap businesspromotion story" data-num-items=""><div class="businesspromo hidden-tablet-wide hidden-desktop"><header class="header"><h2 class="heading show-mobile">
                        Local Business
                        <a href="/business/" target="_blank" class="view-more">View More</a></h2><h2 class="heading hide-mobile"><a href="/business/" target="_blank" class="view-more story-page">View More Local Businesses</a></h2></header><div class="businesspromo__loader show"><img src="//nnstatic-a.akamaihd.net/s/1543282048/images/spinner.gif" alt="Loading" /></div><div class="businesspromo__container"></div></div></div></div><div class="most_popular most-popular section hidden-phone hidden-tablet-narrow"><div class="panel panel--popular panel--aligned "><header class="header"><h2 class="heading">Local News</h2></header><ol><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Tree change approved for Albury Amart site" href="/story/5779790/tree-change-approved-for-albury-amart-site/?cs=9680">Tree change approved for Albury Amart site</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Former WAW Credit Union boss Peter Challis fighting ASIC charge" href="/story/5781022/former-waw-credit-union-boss-peter-challis-fighting-asic-charge/?cs=9680">Former WAW Credit Union boss Peter Challis fighting ASIC charge</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Charges follow property raid at Thurgoona" href="/story/5781197/charges-follow-property-raid-at-thurgoona/?cs=9680">Charges follow property raid at Thurgoona</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="&#39;Blood like a fountain&#39;: North East policeman allegedly bashed woman" href="/story/5780603/blood-like-a-fountain-north-east-policeman-allegedly-bashed-woman/?cs=9680">&#39;Blood like a fountain&#39;: North East policeman allegedly bashed woman</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Wodonga medical miracle baby Konrad Kiley’s finally got a ticket to ride" href="/story/5779941/wodonga-medical-miracle-baby-konrad-kileys-finally-got-a-ticket-to-ride/?cs=9680">Wodonga medical miracle baby Konrad Kiley’s finally got a ticket to ride</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Skatepark to help boost livability" href="/story/5778496/skatepark-to-help-boost-livability/?cs=9680">Skatepark to help boost livability</a></h3></div></article></li></ol></div></div></div><div class="sticky-wrap aside-size" id="article-titan-ad-pos2"><div class="advertisement  conditional"><div id="adspot-300x250-pos2"
         class="advertisement__300x250"
         data-hide-platforms="mobile tablet" data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos2"></script></div></div></div><div id="article-titan-mobile-pos2"><div class="advertisement  conditional"><div id="adspot-300x250-pos2"
         class="advertisement__300x250"
         data-hide-platforms="desktop tablet-landscape" data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos2"></script></div></div></div><div class="most_popular local_news__mobile most-popular section hidden-tablet-wide hidden-desktop"><div class="panel panel--popular"><header class="header"><h2 class="heading">Local News</h2></header><ol><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Tree change approved for Albury Amart site" href="/story/5779790/tree-change-approved-for-albury-amart-site/?cs=9680">Tree change approved for Albury Amart site</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Former WAW Credit Union boss Peter Challis fighting ASIC charge" href="/story/5781022/former-waw-credit-union-boss-peter-challis-fighting-asic-charge/?cs=9680">Former WAW Credit Union boss Peter Challis fighting ASIC charge</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Charges follow property raid at Thurgoona" href="/story/5781197/charges-follow-property-raid-at-thurgoona/?cs=9680">Charges follow property raid at Thurgoona</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="&#39;Blood like a fountain&#39;: North East policeman allegedly bashed woman" href="/story/5780603/blood-like-a-fountain-north-east-policeman-allegedly-bashed-woman/?cs=9680">&#39;Blood like a fountain&#39;: North East policeman allegedly bashed woman</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Wodonga medical miracle baby Konrad Kiley’s finally got a ticket to ride" href="/story/5779941/wodonga-medical-miracle-baby-konrad-kileys-finally-got-a-ticket-to-ride/?cs=9680">Wodonga medical miracle baby Konrad Kiley’s finally got a ticket to ride</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Skatepark to help boost livability" href="/story/5778496/skatepark-to-help-boost-livability/?cs=9680">Skatepark to help boost livability</a></h3></div></article></li></ol></div></div><div class="advertisement overflow-hidden facebook-block hidden-tablet-narrow hidden-tablet-wide hidden-desktop"><div class="panel"><header class="header"><h2 class="heading">Follow us</h2></header></div><div class="fb-page" data-href="https://www.facebook.com/bordermail" data-small-header=data_header data-adapt-container-width=data_width data-hide-cover=data_cover data-show-facepile=true data-show-posts=data_posts><div class="fb-xfbml-parse-ignore"></div></div><div class="clear"></div></div></div></aside></div><div class="zone zone-story-bottom zone-editable zone-danger"></div><div class="zone zone-story-footer zone-editable zone-danger"></div><div class="advertisement  conditional"><div id="adspot-728x90-pos2"
         class="advertisement__728x90"
         data-hide-platforms="mobile" data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-728x90-pos2"></script></div></div></section><footer class="footer" role="contentinfo"><div class="links_2d47 links section"><div class="footer__wrap"><div class="content container grid"><div class="grid__cell footer__top"><a class="logo logo--masthead" href="/" title="The Border Mail"><img src="//nnstatic-a.akamaihd.net/s/1543282048/sites/the-border-mail/images/masthead/masthead-alt.png" alt="The Border Mail"></a><ul class="social social--horizontal social--tertiary"><li><a href="/subscribe/" id="google-tag-manager--footer-subscribe-btn" class="footer-subscribe-btn is-not-subscribed" style="display:none">Subscribe</a></li><li><a class="email" href="/contact/" target="_blank" title="Share via Email"><span class="icon--email">Share via Email</span></a></li><li><a class="facebook" href="https://www.facebook.com/bordermail" target="_blank" title="Share on Facebook"><span class="icon--facebook">Share on Facebook</span></a></li><li><a class="twitter" href="https://twitter.com/bordermail" target="_blank" title="Share on Twitter"><span class="icon--twitter">Share on Twitter</span></a></li><li><a class="rss" href="/rss.xml" title="RSS Feed"><span class="icon--rss">RSS Feed</span></a></li></ul></div><div class="zone-footer zone-editable zone-danger"><section class="footer__links grid"><nav class="grid__cell"><h3 class="icon--after--chevron-down">AUSTRALIAN COMMUNITY MEDIA</h3><ul><li><a href="/contact/">Contact Us</a></li><li><a href="/advertise/">Advertising</a></li><li><a href="http://www.fairfax.com.au/privacy.html" target="_blank">Privacy Policy</a></li><li><a href="/about-us/terms-conditions/digital-subscription">Terms &amp; Conditions - Digital</a></li><li><a href="/about-us/terms-conditions/newspaper-subscription">Terms &amp; Conditions - Newspaper</a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">The Border Mail</h3><ul><li><a href="/contact/">Contact Us</a></li><li><a href="/about-us/">About Us</a></li><li><a href="/advertise/">Advertise With Us</a></li><li><a href="/digital-print-edition/">Digital Print Edition</a></li><li><a href="https://australiancommunitymedia.zendesk.com/hc/en-us">Help Center</a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">Classifieds</h3><ul><li><a href="https://www.oneflare.com.au/" target="_blank">OneFlare</a></li><li><a href="/business/">Business Listings</a></li><li><a href="https://advertisers.com.au/?pub=BMM">Place an Ad</a></li><li><a href="/classifieds/notices/">Classifieds &amp; Notices</a></li><li><a href="http://www.drive.com.au/">Cars</a></li><li><a href="http://www.adzuna.com.au/">Jobs</a></li><li><a href="http://www.domain.com.au">Domain</a></li><li><a href="https://www.nabo.com.au/">Nabo</a></li><li><a href="http://tributes.bordermail.com.au/obituaries/bordermail-au/">Tributes</a></li><li><a href="http://celebrations.bordermail.com.au/celebration/bordermail-au/">Celebrations</a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">Submit</h3><ul><li><a href="https://www.bordermail.com.au/opinion/letters/send-a-letter-to-the-editor/">Letter to the Editor</a></li><li><a href="https://form.jotform.com/61088658619974">Wedding Photo</a></li><li><a href="https://form.jotform.com/61670977135968">Casual Cooks</a></li><li><a href="https://form.jotform.com/61088611958969">Baby Photo</a></li><li><a href="https://form.jotform.com/61088364366967">Social Pictures</a></li><li><a href="https://form.jotform.com/61677533321960">Homegrown Chef</a></li><li><a href="https://form.jotformpro.com/61088331578966">Graduation Form</a></li><li><a href="https://docs.google.com/forms/d/e/1FAIpQLSc2jnsP8QL6eNBXXi0s9uNRkRaXfbTRilRIEwSK7ZnYzn9kqA/viewform?c=0&amp;w=1">Sports Results</a></li><li><a href="https://docs.google.com/a/fairfaxmedia.com.au/forms/d/e/1FAIpQLSfJm4JhQvt1rLj2N6lU_z5KNY8y4e9a-W02t0O_HjBXdXjAqQ/viewform">Aussie Rules Teams</a></li></ul></nav></section></div></div></div></div></footer><script>
    window.conf = {
        piano_api_url: "https://buy-au.piano.io/api/v3",
        piano_aid: "5Pvx9zLku5",
        mailChimpListId: "72f7345f93",
        mailChimpAPI: "https://sochi.fairfaxregional.com.au/proxy/Mailchimp/",
        zendesk_subdomain: "bordermail.zendesk.com"
    }
</script><script>
    window.story = {};
    window.story.publish_from = "2018-11-27T15:16:27+11:00"
    
    window.story.byline = "Mark Russell"
    
    window.story.tags = []
    
    window.story.tags.push("domestic")
    
    
    window.story.primary_page = "News"
    
</script><script src="//nnstatic-a.akamaihd.net/s/1543282048/legolite/js/vendor.js"></script><script src="//nnstatic-a.akamaihd.net/s/1543282048/legolite/js/app.js"></script><script>
            
                window.conf = window.conf || {
                    piano_api_url: 'https://buy-au.piano.io/api/v3',
                    piano_aid: '5Pvx9zLku5'
                };
                require('themes/legolite/js/account');
            
            $(function () {
                
                    
                    require('themes/legolite/js/homepage');
                    require('themes/legolite/js/imageManager');
                    require('themes/legolite/js/utils');
                    require('themes/legolite/js/locationManager');
                    require('themes/legolite/js/ads');
                    require('themes/legolite/js/navigation2');
                    require('themes/legolite/js/footer');
                    require('themes/legolite/js/straps');
                    require('themes/legolite/js/business_feature');
                    require('themes/legolite/js/business_promo');
                    require('themes/legolite/js/pagination');
                    
                    require('themes/legolite/js/commentsSection');
                    require('themes/legolite/js/pageInit');

                    require('themes/legolite/js/domain-strap');
                    require('themes/legolite/js/drive-strap');

                    
                        $(window).load(function() {
                            var cx = '012527284968046999840:hj2jvfhvqhc';
                            var gcse = document.createElement('script');
                            gcse.type = 'text/javascript';
                            gcse.async = true;
                            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
                            var s = document.getElementsByTagName('script')[0];
                            s.parentNode.insertBefore(gcse, s);
                        });
                    
                
require('themes/legolite/js/analytics');
require('themes/legolite/js/storyPage');
require('themes/legolite/js/gallery');

            });

            var validateEmail = /^(([^<>()\[\]\.,;:\s@\"]+(\.[^<>()\[\]\.,;:\s@\"]+)*)|(\".+\"))@(([^<>()[\]\.,;:\s@\"]+\.)+[^<>()[\]\.,;:\s@\"]{2,})$/i;

                $('.newsletter-weekly__form-input').blur(function(event) {
                    if(validateEmail.test(event.target.value)) {
                        $('.newsletter-weekly__validation').hide()
                    } else {
                        $('.newsletter-weekly__validation').show()
                    }
                });
        </script><div id="fb-root"></div><script>
        $(window).load(function() {
            (function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        });
    </script><script id="twitter" async charset="utf-8">
            $(document).ready(function() {
                $.ajaxSetup({ cache: true });
                $.getScript('//platform.twitter.com/widgets.js', function() {
                    Suzuka.config.services_loaded['twitter'] = true;
                    twttr.events.bind('loaded', function(){
                        Waypoint.refreshAll();
                    });
                });
            });
        </script><script>
        Suzuka.config.side_panel_story_list_id = '9676';
    </script><div id="adspot-interstitial"><script>
                titan.requestAd.push("adspot-interstitial");
            </script></div></div><div id="ownlocal-wrapper" class="ownlocal-wrapper"><div id="origami-ad-container"></div></div><script id="origami-ad-widget"
  src="https://origami.secure.ownlocal.com/origami-widget.js"
  data-partner-id="e7b0fdeb-53f2-44cb-9ac4-09432752c2ad"></script><script>
    var _sf_async_config={};
    _sf_async_config.uid = 27223;
    _sf_async_config.domain = 'bordermail.com.au';
    _sf_async_config.path = '/story/5780013/';
    _sf_async_config.title = 'Dead priest key to ex-archbishop&#39;s fate';
    _sf_async_config.authors = 'Mark Russell';
    _sf_async_config.sections = 'national,news,story';
    (function(){
      window.addEventListener('load', function() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      });
    })();
</script></body>
</html>
