
<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en"><![endif]--><!--[if IE 7]><html class="no-js ie lt-ie9 lt-ie8 ie7" lang="en"><![endif]--><!--[if IE 8]><html class="no-js ie lt-ie9 ie8" lang="en"><![endif]--><!--[if IE 9]><html class="no-js ie ie9" lang="en"><![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en" ><!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=Edge" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b2bc89fc76","agent":"","transactionName":"ZldVNhRRDxBSBkFYXF8dcRcIUxUKXAsaQkZLR1wDSEMVDEEMUEIdR1tSFRUKEhdcF0xuV1RGVgsK","applicationID":"98320753","errorBeacon":"bam.nr-data.net","applicationTime":393}</script><meta name="viewport" content="width=device-width,initial-scale=1" /><title>Anger at death of NT man Kumanjayi Walker | The Border Mail</title><link rel="stylesheet" id="css-base" type="text/css" href="//nnstatic-a.akamaihd.net/s/1573599082/legolite/css/base.css" /><link rel="stylesheet" id="css-mobile" type="text/css" media="only screen and (max-width: 767px)" href="//nnstatic-a.akamaihd.net/s/1573599082/legolite/css/mobile.css" /><link rel="stylesheet" id="css-tablet" type="text/css" media="only screen and (min-width: 768px) and (max-width: 919px)" href="//nnstatic-a.akamaihd.net/s/1573599082/legolite/css/tablet.css" /><link rel="stylesheet" id="css-tablet-landscape" type="text/css" media="only screen and (min-width: 920px) and (max-width: 1199px)" href="//nnstatic-a.akamaihd.net/s/1573599082/legolite/css/tablet-landscape.css" /><link rel="stylesheet" id="css-desktop" type="text/css" media="only screen and (min-width: 1200px)" href="//nnstatic-a.akamaihd.net/s/1573599082/legolite/css/desktop.css" /><link rel="stylesheet" type="text/css" media="only screen and (max-width: 767px)" href="//nnstatic-a.akamaihd.net/s/1573599082/legolite/css/vendor/masthead-mobile.css" /><link rel="stylesheet" type="text/css" media="only screen and (min-width: 768px)" href="//nnstatic-a.akamaihd.net/s/1573599082/legolite/css/vendor/masthead-tablet.css" /><link rel="stylesheet" type="text/css" href="//nnstatic-a.akamaihd.net/s/1573599082/legolite/css/masthead/icons.css" /><link rel="stylesheet" type="text/css" href="//nnstatic-a.akamaihd.net/s/1573599082/legolite/css/vendor/masthead-skin-canberratimes.css" /><link rel="stylesheet" id="css-legolite" type="text/css" href="//nnstatic-a.akamaihd.net/s/1573599082/legolite/css/legolite.css" /><style class="webfont" data-webfont-name="merriweather" data-webfont-woff2="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/merriweather-regular-woff2.css" data-webfont-woff="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/merriweather-regular-woff.css"></style><style class="webfont" data-webfont-name="merriweather-bold" data-webfont-woff2="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/merriweather-bold-woff2.css" data-webfont-woff="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/merriweather-bold-woff.css"></style><style class="webfont" data-webfont-name="sourcesanspro" data-webfont-woff2="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/sourcesanspro-regular-woff2.css" data-webfont-woff="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/sourcesanspro-regular-woff.css"></style><style class="webfont" data-webfont-name="sourcesanspro-bold" data-webfont-woff2="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/sourcesanspro-bold-woff2.css" data-webfont-woff="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/sourcesanspro-bold-woff.css"></style><style class="webfont" data-webfont-name="montserrat-bold" data-webfont-woff2="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/montserrat-bold-woff2.css" data-webfont-woff="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/montserrat-bold-woff.css"></style><script>
    
    

    window.dataLayer = window.dataLayer || [];
    var author = 'Greg Roberts' || '';
    var datePublished = '15112019' || '';
    var datePublishedIso = '2019-11-15T07:30:04+11:00' || '';
    var dateUpdatedIso = '2019-11-15T07:33:36.537734+11:00' || '';
    var primaryPage = 'news' || '';
    var secondaryPage = 'national' || '';
    var storyId = '6493730';
    
        
            
            var storySource = 'AAP';
        
    

    var wordCount = '607' || '';
    var wordCountRange = '500 - 999' || '';

    
    window.dataLayer.push({
        
        brand: 'The Border Mail',
        googleAnalyticsId: 'UA\u002D16730067\u002D7',
        googleAnalyticsRollupId: 'UA\u002D18935883\u002D1',
        pageType: 'article',
        author: author,
        datePublished: datePublished,
        datePublishedIso: datePublishedIso,
        dateUpdatedIso: dateUpdatedIso,
        primaryPage: primaryPage,
        secondaryPage: secondaryPage,
        storyId: storyId,
        storySource: storySource,
        version: 'lego1',
        businessName: '',
        wordCount: wordCount,
        wordCountRange: wordCountRange,
        client: {
            deviceType: 'desktop'
        },
        session: {
            adBlocked: '',
            privateBrowsingMode: '',
        },
        subs: {
            
            memberID: '',
            memberType: 'visitor',
            meterCount: '',
            meterPeriodStart: '',
            meterPeriodEnd: ''
        }
    });
    </script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM\u002DKPMZ4JM');</script><meta name="title" content="Anger at death of NT man Kumanjayi Walker" /><meta name="robots" content="noarchive" /><meta name="description" content="More than 1000 indigenous Australians who protested in Alice Springs over the Northern Territory police shooting death of indigenous man Kumanjayi Walker have..." /><meta property="article:content_tier" content="metered" /><meta property="og:title" content="Anger at death of NT man Kumanjayi Walker" /><meta property="og:url" content="https://www.bordermail.com.au/story/6493730/anger-at-death-of-nt-man-kumanjayi-walker/" /><meta property="og:site_name" content="The Border Mail" /><meta property="og:type" content="article" /><meta property="og:image" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/silverstone-feed-data/09046076-04a7-4d0b-b770-9b7822464ad0.jpg/r0_74_800_526_w1200_h678_fmax.jpg" /><meta property="og:image:secure_url" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/silverstone-feed-data/09046076-04a7-4d0b-b770-9b7822464ad0.jpg/r0_74_800_526_w1200_h678_fmax.jpg" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:height" content="678" /><meta property="og:image:width" content="1200" /><meta property="og:description" content="More than 1000 indigenous Australians who protested in Alice Springs over the Northern Territory police shooting death of indigenous man Kumanjayi Walker have..." /><meta property="article:publisher" content="https://www.facebook.com/bordermail" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@bordermail"><meta name="twitter:title" content="Anger at death of NT man Kumanjayi Walker"><meta name="twitter:description" content="More than 1000 indigenous Australians who protested in Alice Springs over the Northern Territory police shooting death of indigenous man Kumanjayi Walker have..."><meta name="twitter:image" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/silverstone-feed-data/09046076-04a7-4d0b-b770-9b7822464ad0.jpg/r0_74_800_526_w1200_h678_fmax.jpg"><meta property="article:published_time" content="2019-11-15T07:30:04+11:00" /><meta name="news_keywords" content="news, national" /><meta name="author" content="Greg Roberts" /><meta itemprop="name" content="Anger at death of NT man Kumanjayi Walker"><meta itemprop="description" content="More than 1000 indigenous Australians who protested in Alice Springs over the Northern Territory police shooting death of indigenous man Kumanjayi Walker have..."><meta itemprop="image" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/silverstone-feed-data/09046076-04a7-4d0b-b770-9b7822464ad0.jpg/r0_74_800_526_w1200_h678_fmax.jpg"><!--
  <PageMap><DataObject type="document"><Attribute name="title">Anger at death of NT man Kumanjayi Walker</Attribute><Attribute name="author">Greg Roberts</Attribute><Attribute name="description">More than 1000 indigenous Australians who protested in Alice Springs over the Northern Territory police shooting death of indigenous man Kumanjayi Walker have...</Attribute><Attribute name="last_update">2019-11-15T07:30:04+11:00</Attribute></DataObject><DataObject type="thumbnail"><Attribute name="src" value="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/silverstone-feed-data/09046076-04a7-4d0b-b770-9b7822464ad0.jpg/r0_74_800_526_w1200_h678_fmax.jpg" /><Attribute name="width" value="650" /><Attribute name="height" value="360" /></DataObject></PageMap>
  --><script>
    window.video_recommendations = [] || [];
</script><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="msvalidate.01" content="F29B95B17E7034DD0832B3DBEF37C0F2" /><link rel="shortcut icon" type="image/vnd.microsoft.icon" href="//nnstatic-a.akamaihd.net/s/1573599082/sites/the-border-mail/ico/favicon.ico" /><link rel="apple-touch-icon-precomposed" href="//nnstatic-a.akamaihd.net/s/1573599082/sites/the-border-mail/ico/main-fav.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="//nnstatic-a.akamaihd.net/s/1573599082/sites/the-border-mail/ico/apple-touch-icon-114x114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="//nnstatic-a.akamaihd.net/s/1573599082/sites/the-border-mail/ico/apple-touch-icon-72x72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="//nnstatic-a.akamaihd.net/s/1573599082/sites/the-border-mail/ico/apple-touch-icon-precomposed.png" /><script>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</script><script>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</script><script>var _sf_startpt=(new Date()).getTime()</script><script>var titanEnabled=false,digitalData={"page":{"pageInfo":{"author":"Greg Roberts","pageID":"6493730","sysEnv":"desktop","pageName":"Anger at death of NT man Kumanjayi Walker","brand":"thebordermail","generator":"newsnow","effectiveDate":"2019-11-14T20:33:36Z","issueDate":""},"category":{"primaryCategory":"Nationalnews","subCategory1":"National","subCategory2":"","subCategory3":"","subCategory4":"","pageType":"Article"}},"titan":{"adSite":"bordermail","adZone":"news/nationalnews","adKeyValues":{"cat1":"nationalnews","region":"vic","tags":["domestic"],"ctype":"article","cat":"news","locstate":"vic","tag":["domestic"]},"adSlots":["adspot-1x1-pos1"]},"user":[{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]}],"version":"1.0","vendor":{"Nielsen":{"apid":"P08052C50-DC68-4433-8535-2B2237DF0002"}}}</script></head><body class="desktop scriptable feature-paywall template--sidebar-right template--article " style=""><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPMZ4JM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="offcanvas-wrapper"></div><div id="metered-banner"></div><div class="main "><div class="advertisement  conditional "><div id="adspot-1x11-pos1"
         class="advertisement__1x11"
         data-hide-platforms="mobile tablet tablet-landscape"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-1x11-pos1"></script></div></div><div class="zone zone-navigation zone-editable zone-danger"><a class="skip-link" href="#nav">Skip to navigation</a><a class="skip-link" href="#content">Skip to content</a><a class="skip-link" href="#footer">Skip to footer</a><header class="header-wrap  header-wrap--left-content"><div class="wrap container"><div class="logo-wrap"><a href="/" title="The Border Mail"><span class="logo"><img src="//nnstatic-a.akamaihd.net/s/1573599082/sites/the-border-mail/images/masthead/masthead-main.png" alt="The Border Mail"></span></a></div><button id="navigation-toggle" class="nav__toggle nav--primary__menu nav--primary__toggle icon">Menu</button><a class="hide-on-mobile section-name" href="/news/"><h2>News</h2></a><div class="headerright-wrap"><div class="headright-inner"><ul class="nav__menu--subscription"><li class="nav__item is-not-subscribed" style="display:none"><a href="/subscribe/" id="google-tag-manager--nav-subscribe-btn" class="subscribe-btn">Subscribe</a></li><li class="nav__item logged-out" style="display:none"><a class="paywall-login" href=#>Login</a></li><li class="nav__item logged-in" style="display:none"><a class="paywall-profile" href="/my-account/"><svg fill="none" height="11" viewBox="0 0 11 11" width="11"><g fill="#1d1d1d"><path d="m5.5 6.5c-1.84 0-5.5 1.01-5.5 3v1.5h11v-1.5c0-1.99-3.66-3-5.5-3z"/><path d="m6.71 4.68c.76-.43 1.29-1.24 1.29-2.18 0-1.38-1.12-2.5-2.5-2.5s-2.5 1.12-2.5 2.5c0 .94.53 1.75 1.29 2.18.36.2.77.32 1.21.32s.85-.12 1.21-.32z"/></g></svg><span class="paywall-account-name"></span></a></li></ul></div></div></div><div class="navigation header-navigation"><div id="nav--primary__wrap" class="nav--primary__wrap"><div class="inner-wrap"><nav id="nav" class="nav nav--primary" tabindex="-1"><div class="cq-wrap"><div class="togglebox togglebox--mega-menu"><div class="mega-menu"><div class="mega-menu__section"><h3><a href="/news/">News</a></h3><ul><li><a href="/news/local-news/">Local News</a></li><li><a href="/news/court-crime/">Court and Crime</a></li><li><a href="/news/property/">Property</a></li><li><a href="/news/politics/">Politics</a></li><li><a href="/news/health/">Health</a></li><li><a href="/news/business/">Business</a></li><li><a href="/news/education/">Education</a></li><li><a href="/news/investigations/">Investigations</a></li><li><a href="/news/rural/">Rural</a></li><li><a href="/news/national/">National</a></li><li><a href="/news/world/">World</a></li></ul></div><div class="mega-menu__section"><h3><a href="/sport/">Sport</a></h3><ul><li><a href="/sport/local-sport/">Local Sport</a></li><li><a href="/sport/national-sport/">National Sport</a></li><li><a href="/sport/afl-local/">Australian Rules Football</a></li><li><a href="/sport/basketball/">Basketball</a></li><li><a href="/sport/netball/">Netball</a></li><li><a href="/sport/soccer/">Soccer</a></li><li><a href="/sport/racing/">Racing</a></li></ul></div><div class="mega-menu__section"><h3><a href="/whats-on/">What&#39;s On</a></h3><ul><li><a href="/whats-on/things-to-do/">Things to do</a></li><li><a href="/whats-on/food-drink/">Food and Drink</a></li><li><a href="/whats-on/family-kids/">Family and Kids</a></li><li><a href="/whats-on/tv-guide/">TV Guide</a></li></ul></div><div class="mega-menu__section"><h3><a href="/digital-print-edition/">Today&#39;s Paper</a></h3><ul></ul></div><div class="mega-menu__section"><h3><a href="/community/">Community</a></h3><ul><li><a href="/community/your-news/">Your News</a></li><li><a href="/community/babies-weddings-obituaries/">Babies, Weddings &amp; Obituaries</a></li><li><a href="/community/history/">History</a></li><li><a href="/newsletters/">Newsletters</a></li><li><a href="/community/competitions/">Competitions</a></li><li><a href="/community/send-us-your-news/">Send us your news</a></li><li><a href="/community/identity/">Identity</a></li></ul></div><div class="mega-menu__section"><h3><a href="/comment/">Comment</a></h3><ul><li><a href="/comment/your-say/">Your Say</a></li><li><a href="/comment/our-say/">Our Say</a></li><li><a href="/comment/opinion/">Opinion</a></li></ul></div><div class="mega-menu__section"><h3><a href="/recommended/">Recommended</a></h3><ul><li><a href="/recommended/features/">Features</a></li><li><a href="/recommended/advertising-features/">Advertising Features</a></li><li><a href="/recommended/special-publications/">Special Publications</a></li><li><a href="/recommended/sponsored-content/">Sponsored Content</a></li></ul></div><div class="mega-menu__section"><h3><a href="/classifieds/">Classifieds</a></h3><ul><li><a href="http://tributes.bordermail.com.au/obituaries/bordermail-au/">Tributes</a></li><li><a href="http://celebrations.bordermail.com.au/celebration/bordermail-au/">Celebrations</a></li><li><a href="/jobs/">Jobs</a></li><li><a href="http://www.countrycars.com.au/">Cars</a></li><li><a href="https://advertisers.com.au/">Place a Classifieds Ad</a></li><li><a href="https://www.domain.com.au/sale/wodonga-vic-3690/">Real Estate</a></li><li><a href="https://www.agtrader.com.au/search/vic--northern-victoria?utm_source=bordermail.com.au&amp;utm_medium=classifieds&amp;utm_campaign=regionals">Ag and Rural</a></li></ul></div><div class="mega-menu__section"><h3><a href="/life-style/">Life &amp; Style</a></h3><ul><li><a href="/life-style/life/">Life</a></li><li><a href="/life-style/money/">Money</a></li><li><a href="/life-style/travel/">Travel</a></li><li><a href="/life-style/puzzles/">Puzzles</a></li><li><a href="/life-style/horoscopes/">Horoscopes</a></li><li><a href="/life-style/celebrity/">Celebrity</a></li><li><a href="/life-style/shopping/">Shopping</a></li></ul></div></div></div></div><div class="search-box-wrap"><div class="cq-search-box"><div class="search-box-wrap"><form action="/search" class="form search-box search-box--primary" id="site-search"><label for="site-search-placeholder" class="is-vishidden">Search Site</label><input type="search" class="search-box__text" name="text" id="site-search-placeholder" placeholder="Search the site" /><input type="submit" class="search-box__btn icon--search" value="Search" /></form></div></div></div><gcse:search gname="search" overlayResults="true"></gcse:search><div class="nav__menu_wrap"><ul class="nav__menu"><li class="nav__item hide-on-desktop"><a href="/">Home</a></li><li class="nav__item nav__item--home hide-on-mobile"><a href="/" class="icon--home">Home</a></li><li class="nav__item is-selected"><a href="/news/">News</a></li><li class="nav__item"><a href="/sport/">Sport</a></li><li class="nav__item"><a href="/whats-on/">What&#39;s On</a></li><li class="nav__item"><a href="/digital-print-edition/">Today&#39;s Paper</a></li><li class="nav__item"><a href="/community/">Community</a></li><li class="nav__item"><a href="/comment/">Comment</a></li><li class="nav__item"><a href="/recommended/">Recommended</a></li><li class="nav__item"><a href="/classifieds/">Classifieds</a></li><li class="nav__item"><a href="/life-style/">Life &amp; Style</a></li><li class="hide-on-mobile nav__item nav__item-toggle mega-menu-toggle"><a href="#">All</a></li></ul></div></nav></div></div></div></header><div class="nav--secondary__wrap" id="nav--secondary__wrap"><div class="inner-wrap"><div class="navigation header-navigation"><h2 class="hide-on-desktop"><a class="nav__section" href="/news/">News</a><a class="nav__subsection" href="/news/national/">National</a></h2><button id="nav--secondary__toggle" class="nav--secondary__toggle nav__toggle">List subcategories</button><nav id="nav--secondary" class="nav nav--secondary"><div class="container"><div class="nav__menu_wrap"><ul class="nav__menu"><li class="nav__item"><a href="/news/local-news/">Local News</a></li><li class="nav__item"><a href="/news/court-crime/">Court and Crime</a></li><li class="nav__item"><a href="/news/property/">Property</a></li><li class="nav__item"><a href="/news/politics/">Politics</a></li><li class="nav__item"><a href="/news/health/">Health</a></li><li class="nav__item"><a href="/news/business/">Business</a></li><li class="nav__item"><a href="/news/education/">Education</a></li><li class="nav__item"><a href="/news/investigations/">Investigations</a></li><li class="nav__item"><a href="/news/rural/">Rural</a></li><li class="nav__item is-selected"><a href="/news/national/">National</a></li><li class="nav__item"><a href="/news/world/">World</a></li></ul></div></div></nav></div></div></div></div><div class="zone zone-header zone-editable zone-danger"></div><section role="main" id="main"><div class="advertisement  conditional "><div id="adspot-996x120_970x250_940x250_940x120_728x90-pos1"
         class="advertisement__996x120_970x250_940x250_940x120_728x90"
         data-hide-platforms="mobile tablet"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-996x120_970x250_940x250_940x120_728x90-pos1"></script></div></div><div id="billboard-container"></div><div class="advertisement  conditional "><div id="adspot-320x120_320x60_300x50_320x50-pos1"
         class="advertisement__320x120_320x60_300x50_320x50"
         data-hide-platforms="tablet tablet-landscape desktop"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-320x120_320x60_300x50_320x50-pos1"></script></div></div><div class="container"><div class="nav breadcrumb grid__cell"><ol itemscope="" itemtype="http://schema.org/BreadcrumbList"><li class="breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li class="breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></li><li class="breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/news/national/" itemprop="item"><span itemprop="name">National</span></a><meta itemprop="position" content="3" /></li></ol></div></div><div class="container content-container"><div class="zone zone-story-header zone-editable zone-danger"></div><main class="main " role="region"><div id="article-6493730"><article class="article" itemscope itemtype="http://schema.org/Article" role="article"><div itemprop="keywords" class="hidden" aria-hidden="true">news, national</div><div itemprop="articleBody" class="hidden" aria-hidden="true">More than 1000 indigenous Australians who protested in Alice Springs over the Northern Territory police shooting death of indigenous man Kumanjayi Walker have been told &quot;black lives matter&quot;. The death on Saturday of Mr Walker, 19, who was shot by a police officer trying to arrest him at his home in Yuendumu, 300km from Alice Springs has sparked anger and restlessness in the community which organised a march on Thursday. Many of those marching were indigenous Warlpiri people who travelled from various remote communities, including Yuendumu, following similar demonstrations in Darwin, remote NT communities and Australian capital cities this week. The NT Independent Commissioner Against Corruption (ICAC) Ken Fleming QC, who has oversight over the NT Police investigation into the shooting, told the rally: &quot;One of the most important messages today is &#39;Black Lives Matter&#39;.&quot; NT Police Constable Zachary Rolfe, 28, was on Wednesday charged with murder and granted bail to face court in Alice Springs on December 19. The decorated officer and former army member, who served in Afghanistan, was suspended with pay. He has left Darwin and gone to Canberra where his parents live. Constable Rolfe will plead not guilty and &quot;vigorously contest the charge&quot;, NT Police Association President Paul McCue said, adding the officer had the complete support of the association. Federal indigenous affairs minister Ken Wyatt was also in Alice Springs on Thursday for the rally to &quot;listen to community members&quot;. &quot;I understand that these are difficult and emotional times for many members of the community,&quot; he said later in a statement. &quot;My focus is on the safety and wellbeing of those closest to the incident ... Now is not the time for blame.&quot; Mr Wyatt said he had been in touch with NT Chief Minister Michael Gunner about the incident and the government&#39;s response. Mr Gunner said his priority was healing the community. &quot;The community of Yuendumu is in a lot of pain right now. It is a priority that they are supported to return to normal, to make sure kids are going to school, they have the healthcare they need, they are receiving critical services,&quot; he said. But emotions continue to run high among indigenous people, who are asking why police didn&#39;t subdue Mr Walker using another method, such as a Taser. His death is now a flashpoint for anger over police treatment of Aboriginal people, including deaths in custody. Three decades after the Royal Commission into Aboriginal Deaths in Custody and subsequent deaths, &quot;we are yet to see a person held accountable&quot;, National Aboriginal and Torres Strait Islander Legal Services chair Cheryl Axleby said. &quot;This is the racism we are often subjected to when being dealt with by police ... for far too long Aboriginal communities have been subjected to quite brutal police force, particularly at the time of arrest,&quot; she told the ABC. Officers were arresting Walker for breaches of the terms of his prison release last month. He had served eight months for property and stealing offences. Footage from their body cameras is being examined by police internal investigators. Meanwhile, there&#39;s anger among some rank-and-file police officers over the laying of a murder charge against Constable Rolfe so quickly, with some suggesting it was politically motivated and done to appease protesters. NT Police Commissioner Jamie Chalker rejected this, saying the NT Police process would always be &quot;free of political influence&quot; while he was in charge. &quot;I need more than ever all of my officers to step to the fore, to trust in one another, to trust in the process, to remember the oath they took and the importance of integrity, ethics and fairness,&quot; he said. Australian Associated Press</div><div itemprop="image" class="hidden" aria-hidden="true"> https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/silverstone-feed-data/09046076-04a7-4d0b-b770-9b7822464ad0.jpg/r0_74_800_526_w1200_h678_fmax.jpg</div><span itemprop="publisher" class="hidden" aria-hidden="true" itemscope itemtype="http://schema.org/Organization"><meta itemprop="name" content="The Border Mail"><meta itemprop="url" content="https://www.bordermail.com.au/story/6493730/anger-at-death-of-nt-man-kumanjayi-walker/"><span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject" class="hidden" aria-hidden="true"><link class="hidden" aria-hidden="true" itemprop="url" content="//nnstatic-a.akamaihd.net/s/1573599082/sites/the-border-mail/images/masthead/masthead-main.png"></span></span><header class="article__header"><div class="article__toolbar"><div class="article__datetime"><time class="signature__datetime" itemprop="datePublished" content="2019-11-15T07:30:04+11:00" datetime="2019-11-15T07:30:04+11:00">November 15 2019 - 7:30AM</time></div></div><h1 itemprop="headline" class="name headline">
    Anger at death of NT man Kumanjayi Walker
  </h1><div class="article__information"><div class="signature"><div class="signature__info"><ul><li class="signature__name" itemprop="author creator" itemscope="" itemtype="http://schema.org/Person"><a class="story-header__author-name-link"><h5 itemprop="name" rel="author">Greg Roberts</h5></a></li></ul></div></div><div class="article__activity"><div class="article__comments"><a class="story-section__link" href="/news/national/">National</a></div></div></div><div id="share-top" class="social--share-wrap"><ul class="social social--share social--horizontal"><li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.bordermail.com.au/story/6493730/anger-at-death-of-nt-man-kumanjayi-walker/?cs=9928" class="facebook analytics--story--share--fb" target="_blank" rel="noopener"><span class="icon--facebook">facebook</span><span class="social__text">SHARE</span></a></li><li><a href="http://twitter.com/share?url=https://www.bordermail.com.au/story/6493730/anger-at-death-of-nt-man-kumanjayi-walker/?cs=9928&text=Anger%20at%20death%20of%20NT%20man%20Kumanjayi%20Walker&via=bordermail" class="twitter analytics--story--share--twitter" target="_blank" rel="noopener"><span class="icon--twitter">twitter</span><span class="social__text">TWEET</span></a></li><li><a href="mailto:?subject=Anger%20at%20death%20of%20NT%20man%20Kumanjayi%20Walker&amp;body=I%20would%20like%20to%20share%20something%20with%20you%0A%0Dhttp%3A%2F%2Fwww.bordermail.com.au/story/6493730/anger-at-death-of-nt-man-kumanjayi-walker/?cs=9928" class="email analytics--story--share--email"><span class="icon--email">email</span></a></li><li class="hide-on-desktop"><a href="whatsapp://send?text=Anger%20at%20death%20of%20NT%20man%20Kumanjayi%20Walker&#10;https://www.bordermail.com.au/story/6493730/anger-at-death-of-nt-man-kumanjayi-walker/?cs=9928" class="whatsapp analytics--story--share--whatsapp" target="_blank" rel="noopener"><span class="icon--whatsapp">whatsapp</span></a></li></ul></div></header><div class="story" data-io-article-url="https://www.bordermail.com.au/story/6493730/anger-at-death-of-nt-man-kumanjayi-walker/"><div class="sticky-container"><div class="article__body news-article-body subscribe-article" itemprop="articleBody"><div class="lead-image media"><div class="story-image__aspect"><img class="lead-image__image lazy responsive"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/silverstone-feed-data/09046076-04a7-4d0b-b770-9b7822464ad0.jpg/r0_0_800_600_w1200_h678_fmax.jpg"
     alt="A Northern Territory policeman has been charged with the murder of Kumanjayi Walker, 19."
     title="A Northern Territory policeman has been charged with the murder of Kumanjayi Walker, 19."
     width="800"
     height="600"
     itemprop="image"></div><figcaption class="media__caption"><i class="fa fa-image story-image__icon"></i> A Northern Territory policeman has been charged with the murder of Kumanjayi Walker, 19.</figcaption></div><div class="assets"></div><div class="subscribe-truncate"><div class="assets"><p>More than 1000 indigenous Australians who protested in Alice Springs over the Northern Territory police shooting death of indigenous man Kumanjayi Walker have been told "black lives matter".</p></div></div><div class="subscriber-hider"><div class="assets"><p>The death on Saturday of Mr Walker, 19, who was shot by a police officer trying to arrest him at his home in Yuendumu, 300km from Alice Springs has sparked anger and restlessness in the community which organised a march on Thursday.</p></div><div id="article-titan-mobile-pos1" class="advertisement"><div class="advertisement  conditional "><div id="adspot-300x250-pos1"
         class="advertisement__300x250"
         data-hide-platforms="desktop tablet tablet-landscape"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-300x250-pos1"></script></div></div></div></div><div class="subscriber-hider"><div class="assets"><p>Many of those marching were indigenous Warlpiri people who travelled from various remote communities, including Yuendumu, following similar demonstrations in Darwin, remote NT communities and Australian capital cities this week.</p></div></div><div class="subscriber-hider"><div class="assets"><p>The NT Independent Commissioner Against Corruption (ICAC) Ken Fleming QC, who has oversight over the NT Police investigation into the shooting, told the rally: "One of the most important messages today is 'Black Lives Matter'."</p></div><div class="advertisement teads-1x1 conditional "><div id="adspot-1x1-pos1"
         class="advertisement__1x1"
         data-hide-platforms=""
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-1x1-pos1"></script></div></div></div><div class="subscriber-hider"><div class="assets"><p>NT Police Constable Zachary Rolfe, 28, was on Wednesday charged with murder and granted bail to face court in Alice Springs on December 19.</p></div></div><div class="subscriber-hider"><div class="assets"><p>The decorated officer and former army member, who served in Afghanistan, was suspended with pay. He has left Darwin and gone to Canberra where his parents live.</p></div></div><div class="subscriber-hider"><div class="assets"><p>Constable Rolfe will plead not guilty and "vigorously contest the charge", NT Police Association President Paul McCue said, adding the officer had the complete support of the association.</p></div></div><div class="subscriber-hider"><div class="assets"><p>Federal indigenous affairs minister Ken Wyatt was also in Alice Springs on Thursday for the rally to "listen to community members".</p></div></div><div class="subscriber-hider"><div class="assets"><p>"I understand that these are difficult and emotional times for many members of the community," he said later in a statement.</p></div></div><div class="subscriber-hider"><div class="assets"><p>"My focus is on the safety and wellbeing of those closest to the incident ... Now is not the time for blame."</p></div></div><div class="subscriber-hider"><div class="assets"><p>Mr Wyatt said he had been in touch with NT Chief Minister Michael Gunner about the incident and the government's response.</p></div></div><div class="subscriber-hider"><div class="assets"><p>Mr Gunner said his priority was healing the community.</p></div></div><div class="subscriber-hider"><div class="assets"><p>"The community of Yuendumu is in a lot of pain right now. It is a priority that they are supported to return to normal, to make sure kids are going to school, they have the healthcare they need, they are receiving critical services," he said.</p></div></div><div class="subscriber-hider"><div class="assets"><p>But emotions continue to run high among indigenous people, who are asking why police didn't subdue Mr Walker using another method, such as a Taser.</p></div></div><div class="subscriber-hider"><div class="assets"><p>His death is now a flashpoint for anger over police treatment of Aboriginal people, including deaths in custody.</p></div></div><div class="subscriber-hider"><div class="assets"><p>Three decades after the Royal Commission into Aboriginal Deaths in Custody and subsequent deaths, "we are yet to see a person held accountable", National Aboriginal and Torres Strait Islander Legal Services chair Cheryl Axleby said.</p></div></div><div class="subscriber-hider"><div class="assets"><p>"This is the racism we are often subjected to when being dealt with by police ... for far too long Aboriginal communities have been subjected to quite brutal police force, particularly at the time of arrest," she told the ABC.</p></div></div><div class="subscriber-hider"><div class="assets"><p>Officers were arresting Walker for breaches of the terms of his prison release last month. He had served eight months for property and stealing offences.</p></div></div><div class="subscriber-hider"><div class="assets"><p>Footage from their body cameras is being examined by police internal investigators.</p></div></div><div class="subscriber-hider"><div class="assets"><p>Meanwhile, there's anger among some rank-and-file police officers over the laying of a murder charge against Constable Rolfe so quickly, with some suggesting it was politically motivated and done to appease protesters.</p></div></div><div class="subscriber-hider"><div class="assets"><p>NT Police Commissioner Jamie Chalker rejected this, saying the NT Police process would always be "free of political influence" while he was in charge.</p></div></div><div class="subscriber-hider"><div class="assets"><p>"I need more than ever all of my officers to step to the fore, to trust in one another, to trust in the process, to remember the oath they took and the importance of integrity, ethics and fairness," he said.</p></div></div><div class="subscriber-hider"><div class="assets"><p><b><i>Australian Associated Press</i></b></p></div></div><div class="subscriber-hider"><div class="story-share--end"><ul class="social social--share social--horizontal"><li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.bordermail.com.au/story/6493730/anger-at-death-of-nt-man-kumanjayi-walker/?cs=9928" class="facebook analytics--story--share--fb" target="_blank" rel="noopener"><span class="icon--facebook">facebook</span><span class="social__text">SHARE</span></a></li><li><a href="http://twitter.com/share?url=https://www.bordermail.com.au/story/6493730/anger-at-death-of-nt-man-kumanjayi-walker/?cs=9928&text=Anger%20at%20death%20of%20NT%20man%20Kumanjayi%20Walker&via=bordermail" class="twitter analytics--story--share--twitter" target="_blank" rel="noopener"><span class="icon--twitter">twitter</span><span class="social__text">TWEET</span></a></li><li><a href="mailto:?subject=Anger%20at%20death%20of%20NT%20man%20Kumanjayi%20Walker&amp;body=I%20would%20like%20to%20share%20something%20with%20you%0A%0Dhttp%3A%2F%2Fwww.bordermail.com.au/story/6493730/anger-at-death-of-nt-man-kumanjayi-walker/?cs=9928" class="email analytics--story--share--email"><span class="icon--email">email</span></a></li><li class="hide-on-desktop"><a href="whatsapp://send?text=Anger%20at%20death%20of%20NT%20man%20Kumanjayi%20Walker&#10;https://www.bordermail.com.au/story/6493730/anger-at-death-of-nt-man-kumanjayi-walker/?cs=9928" class="whatsapp analytics--story--share--whatsapp" target="_blank" rel="noopener"><span class="icon--whatsapp">whatsapp</span></a></li></ul></div></div><div class="subscriber-container"></div></div></div></div><div class="clear>"></div><script class="story-id">
                Suzuka.config.exclude_story_ids.push('6493730');
            </script><div class="hidden-phone"></div><div id="mobile-indicator"></div><div class="advertisement container advertisement-outbrain"><div class="OUTBRAIN"
      data-src="https://www.bordermail.com.au/story/6493730/anger-at-death-of-nt-man-kumanjayi-walker/?cs=9676"
      data-widget-id="AR_1"
      data-ob-template="TheBorderMail[FairfaxRegional]"></div><script async="async" src="https://widgets.outbrain.com/outbrain.js"></script></div><div class="advertisement overflow-hidden facebook-block hidden-phone"><div class="panel"><header class="header"><h2 class="heading">Follow us</h2></header></div><div class="fb-page" data-href="https://www.facebook.com/bordermail" data-small-header=data_header data-adapt-container-width=data_width data-hide-cover=data_cover data-show-facepile=true data-show-posts=data_posts><div class="fb-xfbml-parse-ignore"></div></div><div class="clear"></div></div></article></div></main><aside class="aside aside--main" role="complementary"><div class="aside__inner"><div class="hidden-tablet-narrow hidden-tablet-wide hidden-desktop"></div><div class="advertisement  conditional "><div id="adspot-300x250_300x600-pos1"
         class="advertisement__300x250_300x600"
         data-hide-platforms="mobile"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-300x250_300x600-pos1"></script></div></div><div class="grid grid--aligned"><div class="container"><div id="aside-promotion" class="strap businesspromotion story" data-num-items=""><div class="businesspromo hidden-phone hidden-tablet-narrow"><header class="header"><h2 class="heading show-mobile">
                        Local Business
                    </h2></header><div class="businesspromo__loader show"><img src="//nnstatic-a.akamaihd.net/s/1573599082/images/spinner.gif" alt="Loading" /></div><div class="businesspromo__container"></div></div></div></div><div class="container"><div id="footer-promotion" class="strap businesspromotion story" data-num-items=""><div class="businesspromo hidden-tablet-wide hidden-desktop"><header class="header"><h2 class="heading show-mobile">
                        Local Business
                    </h2></header><div class="businesspromo__loader show"><img src="//nnstatic-a.akamaihd.net/s/1573599082/images/spinner.gif" alt="Loading" /></div><div class="businesspromo__container"></div></div></div></div><div class="most_popular most-popular section hidden-phone hidden-tablet-narrow"><div class="panel panel--popular panel--aligned "><header class="header"><h2 class="heading">Local News</h2></header><ol><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Latest timetable has slower trains, provides a Utopia moment" href="/story/6493133/latest-timetable-has-slower-trains-provides-a-utopia-moment/?cs=11">Latest timetable has slower trains, provides a Utopia moment</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Inaugural Yackandandah Arts Festival to run on first weekend of December" href="/story/6492585/inaugural-yackandandah-arts-festival-to-run-on-first-weekend-of-december/?cs=11">Inaugural Yackandandah Arts Festival to run on first weekend of December</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Council election bill skyrockets" href="/story/6492997/council-election-bill-skyrockets/?cs=11">Council election bill skyrockets</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="New name reflects &#39;donations are all about life&#39;" href="/story/6492454/new-name-reflects-donations-are-all-about-life/?cs=11">New name reflects &#39;donations are all about life&#39;</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Man dragged woman after inflicting &#39;awful&#39; barb" href="/story/6490365/man-dragged-woman-after-inflicting-awful-barb/?cs=11">Man dragged woman after inflicting &#39;awful&#39; barb</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Church&#39;s destruction date set down" href="/story/6493176/churchs-destruction-date-set-down/?cs=11">Church&#39;s destruction date set down</a></h3></div></article></li></ol></div></div></div><div class="sticky-wrap aside-size" id="article-titan-ad-pos2"><div class="advertisement  conditional adWrapper"><div id="adspot-300x250-pos2"
         class="advertisement__300x250"
         data-hide-platforms="mobile tablet"
         data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos2"></script></div></div></div><div id="article-titan-mobile-pos2"><div class="advertisement  conditional adWrapper"><div id="adspot-300x250-pos2"
         class="advertisement__300x250"
         data-hide-platforms="desktop tablet-landscape"
         data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos2"></script></div></div></div><div class="most_popular local_news__mobile most-popular section hidden-tablet-wide hidden-desktop"><div class="panel panel--popular"><header class="header"><h2 class="heading">Local News</h2></header><ol><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Latest timetable has slower trains, provides a Utopia moment" href="/story/6493133/latest-timetable-has-slower-trains-provides-a-utopia-moment/?cs=11">Latest timetable has slower trains, provides a Utopia moment</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Inaugural Yackandandah Arts Festival to run on first weekend of December" href="/story/6492585/inaugural-yackandandah-arts-festival-to-run-on-first-weekend-of-december/?cs=11">Inaugural Yackandandah Arts Festival to run on first weekend of December</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Council election bill skyrockets" href="/story/6492997/council-election-bill-skyrockets/?cs=11">Council election bill skyrockets</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="New name reflects &#39;donations are all about life&#39;" href="/story/6492454/new-name-reflects-donations-are-all-about-life/?cs=11">New name reflects &#39;donations are all about life&#39;</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Man dragged woman after inflicting &#39;awful&#39; barb" href="/story/6490365/man-dragged-woman-after-inflicting-awful-barb/?cs=11">Man dragged woman after inflicting &#39;awful&#39; barb</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Church&#39;s destruction date set down" href="/story/6493176/churchs-destruction-date-set-down/?cs=11">Church&#39;s destruction date set down</a></h3></div></article></li></ol></div></div><div class="advertisement overflow-hidden facebook-block hidden-tablet-narrow hidden-tablet-wide hidden-desktop"><div class="panel"><header class="header"><h2 class="heading">Follow us</h2></header></div><div class="fb-page" data-href="https://www.facebook.com/bordermail" data-small-header=data_header data-adapt-container-width=data_width data-hide-cover=data_cover data-show-facepile=true data-show-posts=data_posts><div class="fb-xfbml-parse-ignore"></div></div><div class="clear"></div></div></div></aside></div><div class="zone zone-story-bottom zone-editable zone-danger"></div><div class="zone zone-story-footer zone-editable zone-danger"></div><div class="advertisement  conditional adWrapper"><div id="adspot-728x90-pos2"
         class="advertisement__728x90"
         data-hide-platforms="mobile"
         data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-728x90-pos2"></script></div></div></section><footer class="footer" role="contentinfo"><div class="links_2d47 links section"><div class="footer__wrap"><div class="content container grid"><div class="grid__cell footer__top"><a class="logo logo--masthead" href="/" title="The Border Mail"><img class="fill-container" src="//nnstatic-a.akamaihd.net/s/1573599082/sites/the-border-mail/images/masthead/masthead-alt.png" alt="The Border Mail"></a><ul class="social social--horizontal social--tertiary"><li><a href="/subscribe/" id="google-tag-manager--footer-subscribe-btn" class="footer-subscribe-btn is-not-subscribed" style="display:none">Subscribe</a></li><li><a class="email" href="/contact/" target="_blank" title="Share via Email"><span class="icon--email">Share via Email</span></a></li><li><a class="facebook" href="https://www.facebook.com/bordermail" target="_blank" rel="noopener" title="Share on Facebook"><span class="icon--facebook">Share on Facebook</span></a></li><li><a class="twitter" href="https://twitter.com/bordermail" target="_blank" rel="noopener" title="Share on Twitter"><span class="icon--twitter">Share on Twitter</span></a></li><li><a class="rss" href="/rss.xml" title="RSS Feed"><span class="icon--rss">RSS Feed</span></a></li></ul></div><div class="zone-footer zone-editable zone-danger"><section class="footer__links grid"><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  AUSTRALIAN COMMUNITY MEDIA
 </h3><ul><li><a href="/privacy/">
    Privacy Policy
   </a></li><li><a href="/conditions-of-use/">
    Conditions of Use
   </a></li><li><a href="/about-us/terms-conditions/digital-subscription">
    Terms &amp; Conditions - Digital
   </a></li><li><a href="/about-us/terms-conditions/newspaper-subscription">
    Terms &amp; Conditions - Newspaper
   </a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  The Border Mail
 </h3><ul><li><a href="/contact/">
    Contact Us
   </a></li><li><a href="/about-us/">
    About Us
   </a></li><li><a href="/group-subscriptions/">
    Group Subscriptions
   </a></li><li><a href="/gift/">
    Gift Subscriptions
   </a></li><li><a href="/advertise/">
    Advertise With Us
   </a></li><li><a href="/digital-print-edition/">
    Digital Print Edition
   </a></li><li><a href="http://specialpubs.austcommunitymedia.com.au/e-domains/VIC/BMMRE/3dissue/">
    Domain Digital Edition
   </a></li><li><a href="https://australiancommunitymedia.zendesk.com/hc/en-us">
    Help Centre
   </a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  Classifieds
 </h3><ul><li><a href="/business/">
    Business Listings
   </a></li><li><a href="https://advertisers.com.au/?pub=BMM">
    Place an Ad
   </a></li><li><a href="/classifieds/">
    Classifieds &amp; Notices
   </a></li><li><a href="http://www.drive.com.au/">
    Cars
   </a></li><li><a href="http://www.adzuna.com.au/">
    Jobs
   </a></li><li><a href="http://www.domain.com.au">
    Domain
   </a></li><li><a href="https://www.nabo.com.au/">
    Nabo
   </a></li><li><a href="http://tributes.bordermail.com.au/obituaries/bordermail-au/">
    Tributes
   </a></li><li><a href="http://celebrations.bordermail.com.au/celebration/bordermail-au/">
    Celebrations
   </a></li><li><a href="https://www.oneflare.com.au/" rel="noopener" target="_blank">
    OneFlare
   </a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  Submit
 </h3><ul><li><a href="https://www.bordermail.com.au/story/6101730/send-a-letter-to-the-editor/?cs=9940">
    Letters to the editor
   </a></li><li><a href="https://www.bordermail.com.au/story/5073843/so-you-just-got-married-tell-us-all-about-it/?cs=9912">
    Wedding Photo
   </a></li><li><a href="https://form.jotform.com/61670977135968">
    Casual Cooks
   </a></li><li><a href="https://www.bordermail.com.au/story/5073823/so-youve-had-a-baby-wed-love-to-see-a-photo">
    Baby Photo
   </a></li><li><a href="https://www.bordermail.com.au/story/5013880/out-and-about-send-us-your-photos">
    Social Pictures
   </a></li><li><a href="https://form.jotform.com/61677533321960">
    Homegrown Chef
   </a></li><li><a href="https://form.jotformpro.com/61088331578966">
    Graduation Form
   </a></li><li><a href="https://www.bordermail.com.au/story/5069680/want-to-share-sport-results-draws-or-teams">
    Sports Results
   </a></li><li><a href="https://www.bordermail.com.au/story/5299967/submit-your-football-teams">
    Aussie Rules Teams
   </a></li></ul></nav></section></div></div></div></div></footer><script>
    window.conf = {
        piano_api_url: "https://buy-au.piano.io/api/v3",
        piano_aid: "5Pvx9zLku5",
        mailChimpListId: "72f7345f93",
        mailChimpAPI: "https://sochi.fairfaxregional.com.au/proxy/Mailchimp/",
        zendesk_subdomain: "bordermail.zendesk.com"
    }
</script><script>
    window.story = {};
    window.story.publish_from = "2019-11-15T07:30:04+11:00"
    
    window.story.byline = "Greg Roberts"
    
    window.story.tags = []
    
    window.story.tags.push("domestic")
    
    
    window.story.primary_page = "News"
    
</script><script src="//nnstatic-a.akamaihd.net/s/1573599082/legolite/js/vendor.js"></script><script src="//nnstatic-a.akamaihd.net/s/1573599082/legolite/js/app.js"></script><script>
            
                window.conf = window.conf || {
                    piano_api_url: 'https://buy-au.piano.io/api/v3',
                    piano_aid: '5Pvx9zLku5'
                };
                require('themes/legolite/js/account');
            
            $(function () {
                
                    
                    require('themes/legolite/js/utils');
                    require('themes/legolite/js/homepage');
                    require('themes/legolite/js/imageManager');
                    require('themes/legolite/js/locationManager');
                    require('themes/legolite/js/ads');
                    require('themes/legolite/js/navigation');
                    require('themes/legolite/js/straps');
                    require('themes/legolite/js/business_feature');
                    require('themes/legolite/js/business_promo');
                    require('themes/legolite/js/pagination');
                    
                    require('themes/legolite/js/commentsSection');
                    require('themes/legolite/js/pageInit');

                    require('themes/legolite/js/external-strap');

                    require('themes/legolite/js/chartbeat-gallery');
                    require('themes/legolite/js/business_feature_esov');

                    
                        $(window).on('load', function() {
                            var cx = '012527284968046999840:hj2jvfhvqhc';
                            var gcse = document.createElement('script');
                            gcse.type = 'text/javascript';
                            gcse.async = true;
                            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
                            var s = document.getElementsByTagName('script')[0];
                            s.parentNode.insertBefore(gcse, s);
                        });
                    
                
    require('themes/legolite/js/analytics');
    require('themes/legolite/js/storyPage');
    require('themes/legolite/js/brightcove/article');

            });

            var validateEmail = /^(([^<>()\[\]\.,;:\s@\"]+(\.[^<>()\[\]\.,;:\s@\"]+)*)|(\".+\"))@(([^<>()[\]\.,;:\s@\"]+\.)+[^<>()[\]\.,;:\s@\"]{2,})$/i;

                $('.newsletter-weekly__form-input').on('blur', function(event) {
                    if(validateEmail.test(event.target.value)) {
                        $('.newsletter-weekly__validation').hide()
                    } else {
                        $('.newsletter-weekly__validation').show()
                    }
                });
        </script><div id="fb-root"></div><script>
        $(window).on('load', function() {
            (function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        });
    </script><script id="twitter" async charset="utf-8">
            $(document).ready(function() {
                $.ajaxSetup({ cache: true });
                $.getScript('//platform.twitter.com/widgets.js', function() {
                    Suzuka.config.services_loaded['twitter'] = true;
                    twttr.events.bind('loaded', function(){
                        Waypoint.refreshAll();
                    });
                });
            });
        </script><script>
        Suzuka.config.side_panel_story_list_id = '9676';
    </script><div id="adspot-interstitial"><script>
                titan.requestAd.push("adspot-interstitial");
            </script></div></div><div id="ownlocal-wrapper" class="ownlocal-wrapper"><div id="origami-ad-container"></div></div><script id="origami-ad-widget"
  src="https://origami.secure.ownlocal.com/origami-widget.js"
  data-partner-id="e7b0fdeb-53f2-44cb-9ac4-09432752c2ad"></script><script>
    var _sf_async_config = {};
    _sf_async_config.uid = 27223;
    
    _sf_async_config.domain = 'bordermail.com.au';
    _sf_async_config.path = '/story/6493730/';
    _sf_async_config.title = 'Anger at death of NT man Kumanjayi Walker';
    _sf_async_config.authors = 'Greg Roberts';
    _sf_async_config.sections = 'national,news,story';
    (function(){
        window.addEventListener('load', function() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat_video.js');
            document.body.appendChild(e);
        });
    })();
</script></body>
</html>
